Adivor.it Tutto Per Il Tuo Navigatore
PORTALE REGOLAMENTO Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Hardware e Recensioni > Navigatori (PNA)
Problemi di accesso? Registrati!

Navigatori (PNA) Tutto sui PNA

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 20th December 2010, 21: 01   #1
Newbie
 
L'avatar di GIUSPINO
 
Registrato dal: Feb 2009
Messaggi: 2
Telesystem TS 8.3 PND: riconoscimento della SD card

il mio TS8.3PND non riconosce la SD card mi dice che per funzionare ha bisogno della SD, come devo fare per fargliela riconoscere, all'interno c'Ŕ tutto il software per la navigazione, mi potete aiutare? grazie
 
 
GIUSPINO non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 20th December 2010, 21: 14   #2
Moderator
 
L'avatar di ace 1999
 
Registrato dal: May 2008
ubicazione: Milano
Messaggi: 2,499
Quote:
Originariamente inviata da GIUSPINO Visualizza il messaggio
il mio TS8.3PND non riconosce la SD card mi dice che per funzionare ha bisogno della SD, come devo fare per fargliela riconoscere, all'interno c'Ŕ tutto il software per la navigazione, mi potete aiutare? grazie
spero che non si tratti di un problema della sd...ovvero sd danneggiata....
prova cosý....a nav spento fai un soft reset(se Ŕ come il ts 8.4 pnd sul retro del nav trovi un pulsantino a scomparsa ,incassato per intenderci,che va premuto con il pennino).
p.s. ti compare l'immagine della richiesta di inserimento sd o cosa?
 
 
__________________
IGO 8.3.5,Pseudo-desktop personalizzato aceDESKTOP
Skin Psol Journey (320x240) Release 3.8 SAYETA-SAYPDA Release 2 GEOITALY_EU_no_ brand Release 14.0
voce Paola (TTS) v1.32 mdf by Alexia,


.................................................. ..........................................Tutto Ŕ difficile prima di essere semplice
ace 1999 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ attivo
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 14: 40.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.