Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Miomap - Igo > Software
Problemi di accesso? Registrati!

Software Qua troverai tutto sui software iGO2006, iGO 8, Mio Map 3.2, 3.3, Mio Map 2008

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunità ! Se questa è la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa è la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunità dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (14) Strumenti della discussione Modalità di visualizzazione
Vecchio 29th May 2013, 09: 46   #111
Newbie
 
L'avatar di augusto1941
 
Registrato dal: May 2013
ubicazione: Romania
Messaggi: 1
Salve, è la prima volta nel forum e subito un grande problema. Sul mio navigatore, la versione Primo ha il difetto di mostrare la strada troppo piccola quando è in 3D, anche col massimo dello zoom: non è bella larga come nella versione 8.3. Quali valori modificare o aggiungere nella SYS? Grazie a chi mi aiuta
 
 
augusto1941 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 8th June 2014, 10: 13   #112
Newbie
 
L'avatar di tantris2001
 
Registrato dal: Oct 2011
ubicazione: XXX
Messaggi: 11
Salutu Signori, una domandina su iGo8....please....

come posso fare ad avviare il programma direttamente nella mappa senza l'uso di skin allargate , etc..? Qual'è il comando da scrivere in SYS?
Mille grazie anticipatamente.
tantris2001 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 8th June 2014, 17: 14   #113
Advanced
 
L'avatar di PlasPlas
 
Registrato dal: Dec 2007
ubicazione: Bari
Messaggi: 134
Post 104 di questo thread: LINK

L'unica cosa che non vedo specificata nel mio post è che il comando sys start_state="st_NavigateMap" va messo sotto [interface].
Però se scarichi il sys e lo cerchi lo trovi subito.

Ciao
PlasPlas non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


1 di 1 utenti trovano il messaggio utile. Hai trovato utile questo messaggio? Yes | No
Vecchio 10th June 2014, 15: 07   #114
Newbie
 
L'avatar di tantris2001
 
Registrato dal: Oct 2011
ubicazione: XXX
Messaggi: 11
Quote:
Originariamente inviata da PlasPlas Visualizza il messaggio
Ho scoperto in giro che in alternativa alla stringa da sys si potrebbe provare così:
nel data.zip, cercare il file start.ui e cambiare la stringa:

codice:
else_run 'run sc_GoToStartState'
con

codice:
else_run 'STATE st_NavigateMap'

Segnalo anche nuova versione SYS iGO 8 v2.0 20120513 by PlasPlas

Aggiunte numerose altre stringhe, SYS by "gualandd" e SYS by "il biondo" completamente fusi.
Apportate correzioni a layout testo e commenti.
Segnalate diverse stringhe doppie.
Allora, pensavo di aver risolto, invece mi da l'errore come di sopra.... cioè failed open ico_map.bmp
Quindi.....
Sempre seguendo le istruzioni ho provato a cercare nel data il file start.ui ma non ve ne è traccia...

Che faccio? Creo quel file oppure è nascosto chissà dove?
tantris2001 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 10th June 2014, 18: 08   #115
Advanced
 
L'avatar di PlasPlas
 
Registrato dal: Dec 2007
ubicazione: Bari
Messaggi: 134
Il file dovrebbe essere quello che si trova nel seguente percorso:

data.zip\ui_igo8_da\common\ui\start.ui

Purtroppo non posso garantire che sia quello giusto perchè effettuai le prove molto tempo fa.

Se non dovesse funzionare, allora devi provare a cercare e modificare il file start.ui abbinato alla risoluzione che usa il tuo navigatore.
Supponiamo che il tuo navigatore usi una risoluzione 320x240; allora dovrai cercare il file start_320_240.ui nel seguente percoso:

data.zip\ui_igo8_da\320_240\ui\start_320_240.ui

Le parti in rosso possono variare a seconda del tipo di dispositivo usato.
Saluti
PlasPlas non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 19th June 2014, 12: 08   #116
Newbie
 
L'avatar di tantris2001
 
Registrato dal: Oct 2011
ubicazione: XXX
Messaggi: 11
Quote:
Originariamente inviata da PlasPlas Visualizza il messaggio
Il file dovrebbe essere quello che si trova nel seguente percorso:

data.zip\ui_igo8_da\common\ui\start.ui

Purtroppo non posso garantire che sia quello giusto perchè effettuai le prove molto tempo fa.

Se non dovesse funzionare, allora devi provare a cercare e modificare il file start.ui abbinato alla risoluzione che usa il tuo navigatore.
Supponiamo che il tuo navigatore usi una risoluzione 320x240; allora dovrai cercare il file start_320_240.ui nel seguente percoso:

data.zip\ui_igo8_da\320_240\ui\start_320_240.ui

Le parti in rosso possono variare a seconda del tipo di dispositivo usato.
Saluti

Niente da fare. Ti prego, non abbandonarmi.... please....
Col primo percorso, non funziona.
Il secondo invece non contiene quella stringa. Che faccio la creo?
Cioè in poche parole non posso sostituire nulla perchè c'è il file ma non la stringa in questione.

Possibile che nessuno senta la necessità di far partire il navigatore dalla mappa?!
Oppure cambio versione.... magari ho beccato quella sbagliata!
Consigli?

Ultima modifica di tantris2001; 19th June 2014 a 12: 10.
tantris2001 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 20th June 2014, 01: 11   #117
Advanced
 
L'avatar di PlasPlas
 
Registrato dal: Dec 2007
ubicazione: Bari
Messaggi: 134
Quote:
Il secondo invece non contiene quella stringa. Che faccio la creo?
Prova ! tanto mal che vada, se non funziona, rimetti le cose apposto così com'erano in origine.

Comunque se non ti funziona non è da escludere un eventuale conflitto con la skin o con la versione di iGO usata.

Potrei dirti se a me funziona o meno, però mi devi dare qualche giorno di tempo, forse nel weekend riesco a trovare una mezzora per fare qualche prova, giusto per capirci qualcosa. Saluti!
PlasPlas non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 20th June 2014, 09: 31   #118
Newbie
 
L'avatar di tantris2001
 
Registrato dal: Oct 2011
ubicazione: XXX
Messaggi: 11
Nussun problema, aspetto! Devo solo ringraziarti per la tua gentilezza!
Io non ho skin, ma iGo al "naturale" (lo preferisco). Se fosse un problema della mia versione potresti suggerirmi magari via pm.....

Saluti, attendo tue!
----- Messaggio unito in automatico -----
Allora, sono andato a leggermi i Forum di mezzo mondo..... in pratica il problema sembra essere legato alla gestione dell'archivio d parte di WinRar i WinZip che sia.
Qualsiasi cosa si modifichi poi da errore!

Io uso WinRar ed il procedimento è giusto. Che faccio? Provo con WinZip?

Ultima modifica di tantris2001; 20th June 2014 a 15: 11. Motivo: MESSAGGIO UNITO IN AUTOMATICO
tantris2001 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 20th June 2014, 19: 02   #119
Developper
 
L'avatar di orlproi
 
Registrato dal: Aug 2008
ubicazione: Roma
Messaggi: 272
Quote:
Originariamente inviata da tantris2001 Visualizza il messaggio
...............

Io uso WinRar ed il procedimento è giusto. Che faccio? Provo con WinZip?
Utilizzi Winrar versione 4 o inferiore, le versioni superiori danno errore.
Ciao
__________________
HTC Touch HD Blackstone - Windows 6.1 -Scheda 8 G - Risoluzione 400x240 - Dispositivo 800x480
Igo8 v.8.3.5.193799- Voce TTS Luca v 1.32 by Alexia - Skin PSOL 3.7 TC ADIVOR 4 - Mappe TeleAtlas / Navteq
orlproi non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


1 di 1 utenti trovano il messaggio utile. Hai trovato utile questo messaggio? Yes | No
Vecchio 20th June 2014, 20: 02   #120
Newbie
 
L'avatar di tantris2001
 
Registrato dal: Oct 2011
ubicazione: XXX
Messaggi: 11
....utilizzo la 5.01 64bit. Dici che è quello?
Che faccio, cerco una versione 4 oppure WinZip?
 
 
tantris2001 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Tag
chiusura igo 8, sys.txt, windows ce

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è attivo
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f34/igo-8-file-sys-txt-6403/
invio For Type data
cambiare sys.txt - Ricerca web This thread Refback 25th September 2017 22: 39
file sys per igo8 | VIRGILIO Ricerca | Web This thread Refback 5th February 2009 20: 03
IGO 8 - Pagina 19 - GPS - NAVIGATORI SATELLITARI - FORUMGPS.IT This thread Refback 16th October 2008 22: 53
IGO 8 - Pagina 16 - GPS - NAVIGATORI SATELLITARI - FORUMGPS.IT This thread Refback 14th October 2008 16: 21
tom tom 7 su wince 4.2 - GPS - NAVIGATORI SATELLITARI - FORUMGPS.IT This thread Refback 6th October 2008 09: 46
sys.txt | VIRGILIO Ricerca | Web This thread Refback 11th September 2008 19: 39
mostrare i limiti di velocita SU igo 8 | VIRGILIO Ricerca | Web This thread Refback 6th September 2008 22: 27
igo 8 mostrare i limiti di velocita | VIRGILIO Ricerca | Web This thread Refback 6th September 2008 21: 36
file sys per igo8 | VIRGILIO Ricerca | Web This thread Refback 2nd September 2008 16: 39
programma per ridurre la schermata di igo8 | VIRGILIO Ricerca | Web This thread Refback 2nd September 2008 16: 27
ridurre la schermata di igo8 | VIRGILIO Ricerca | Web This thread Refback 2nd September 2008 16: 02
IGO 8 TEXTURE | VIRGILIO Ricerca | Web This thread Refback 30th August 2008 18: 32
garmin e igo8 insieme | VIRGILIO Ricerca | Web This thread Refback 29th August 2008 12: 37
Alice - Rechercher This thread Refback 26th May 2008 00: 14


Tutti gli orari sono GMT +2. Attualmente sono le 00: 52.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin