Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Miomap - Igo > Software
Problemi di accesso? Registrati!

Software Qua troverai tutto sui software iGO2006, iGO 8, Mio Map 3.2, 3.3, Mio Map 2008

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 7th June 2009, 13: 25   #1
Newbie
 
L'avatar di mike2003
 
Registrato dal: Mar 2007
Messaggi: 17
iGO 8: immagine rovesciata

salve a tutti, visto che avevo problemi con le ultime mappe, ho deciso di installare la versione 8.3.2 con le mappe 2009.02 per˛ ho un problema, quando lancio igo8 mi appare l'immagine rovesciata e l'unico modo che ho trovato Ŕ quello di ruotare lo schermo di 180░ con rotate.exe prima di di lanciare igo. qualche altra soluzione?
grazie
 
 
mike2003 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 7th June 2009, 17: 42   #2
Advanced
 
L'avatar di kjljron
 
Registrato dal: Apr 2008
ubicazione: Lodi
Messaggi: 106
Uso le stesse mappe e versione di igo, nessun problema, prova ad reinstallare tutto.
__________________
Htc cruise 240_320 320_240 windows 6.1 prof
ce 5.2.19965.1.2.3623
igo8 8.3.2.83157

TomTom 7918 (9183)
kjljron non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 7th June 2009, 18: 41   #3
Newbie
 
L'avatar di mike2003
 
Registrato dal: Mar 2007
Messaggi: 17
giÓ provato ma niente da fare
igo8 8.3.2.83157 su mio 510e
 
 
mike2003 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ attivo
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 11: 56.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin