Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Problemi/Guasti Hardware
Problemi di accesso? Registrati!

Problemi/Guasti Hardware In questa sezione inseriti i vostri messaggi sui problemi, guasti di HARDWARE (schermi, antenne, rotture, ecc..)

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 7th September 2009, 11: 07   #1
Newbie
 
L'avatar di Panz015
 
Registrato dal: Sep 2009
Messaggi: 1
Blaukpunt Lucca MP3: errore "Insert SD Card"

Ciao a tutti..

quando accendo il navigatore l'unica cosa che appare Ŕ "insert SD card"
ho provato a inserire la SD, con caricate le mappe, vuota, mappe di altri paesi ma niente.
a qualcuno Ŕ mai successo?
qualcuno sa come risolvere il problema?

grazie in anticipo
 
 
Panz015 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 10th October 2009, 16: 59   #2
Newbie
 
L'avatar di MarGab66
 
Registrato dal: Oct 2009
ubicazione: Milano
Messaggi: 1
Panz015

Ciao,
credo abbia perso qualche dato dalla memoria, se hai il disco di ripristino, dovrebbe esserci "Recovery card", prova a ripristinarlo
 
 
MarGab66 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 10: 07.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin