Adivor.it Tutto Per Il Tuo Navigatore

Adivor.it Tutto Per Il Tuo Navigatore (http://www.adivor.it/forum/)
-   Problemi/Guasti Hardware (http://www.adivor.it/forum/f69/)
-   -   Garmin Nuvi 1440: problema alimentazione in auto (http://www.adivor.it/forum/f69/garmin-nuvi-1440-problema-alimentazione-in-auto-31024/)

napolimatteo@libero.it 25th June 2012 20: 32

Garmin Nuvi 1440: problema alimentazione in auto
 
Ciao a tutti,

Da poco ho un grosso problema con il mio navigatore. Quando connetto il mio Garmin Nuvi 1440 in macchina non inizia a ricaricarsi ed a funzionare normalmente, ma riconosce il plug-in alla macchina come se fosse connesso ad un computer. Effettua tutto il processo tipico di connessione al pc, per poi saltare improvvisamente alla navigazione (che funziona) e quindi spegnersi e reinizializzarsi di continuo.

Ho provato a fare un reset, quindi un update, a cambiare cavo e a chiedere in giro se qualcuno ha avuto questo problema...ancora nulla.

Qualcuno mi riesce ad aiutare per piacere?

Grazie
Matteo

roger1109 25th June 2012 22: 34

Ciao e benvenuto ;)

Ma questo lo fa anche con il suo cavo originale? Strano comunque il fatto della re-inizializzazione del SO.

Ci hai smanettato in qualche modo? Intendo come files interni...

E se lo accendi solo tramite la sua batteria interna...funziona bene?

Ed allacciato al PC...come funziona? Correttamente come trasferimento dati?

Buon proseguimento su questo Forum

Ciaociao

napolimatteo@libero.it 26th June 2012 10: 38

Ciao roger1109,

Grazie mille per la tua rapida risposta.

Non ho smanettato con i files interni perche' non sono un esperto ed a dire il vero non avevo mai toccato il GPS dalla sua configurazione iniziale (perche' funzionava benissimo e non mi servivano update).

Se lo accendo in modalita' batteria (quella pochissima che rimane) funziona perfettamente.

Se lo connetto al pc non ci sono problemi di trasferimento dati.

L'unico problema e' la connessione all'auto.

Grazie e spero di ricevere qualche ulteriore consiglio.

Matteo

PS: ho trovato al seguente link http://forums.gpsreview.net/viewtopic.php?t=4708 qualcuno che sembra avere il mio stesso problema...pero' le soluzioni non mi sembrano realistiche (cambiare batteria auto) o percorribili (consigliano di andare in una test page che francamente non trovo nel mio navigatore).

roger1109 26th June 2012 11: 12

Ok....ma sul cavo che usi in auto? Non hai risposto....;)
E quello e' il pezzo piu' importante

napolimatteo@libero.it 26th June 2012 13: 41

Cavo originale Garmin.
Ho provato altri due cavi (uno originale e uno non) da amici che me li hanno prestati. Stesso problema descritto all'inizio anche cambiando cavo.

Grazie e ciao

roger1109 26th June 2012 16: 40

Devi circoscrivere il problema....altrimenti vai avanti una vita.

Aggiorna anche con il Web Updater il nav...sissa' mai

E cambiando auto? Stesso problema?

napolimatteo@libero.it 28th June 2012 15: 00

Ciao,

Ho provato il navigatore su un altra auto (anche usando diversi cavi) e non funziona (dopo pochi minuti connesso all'auto si riavvia come se fosse connesso al pc e non si ricarica).
Aggiornamento con il Web Updater fatto.

Ancora nessuna soluzione...funziona solo in modalita batteria.

Grazie

roger1109 28th June 2012 18: 13

Se in modalita' batteria funziona regolarmete,significa che funziona il suo SO.

Quindi..questione di cavo o presa mini-USB posteriore del nav.

Altra prova empirica: sempre in macchina, usi un cavo connettendo il quale viri subito in modalita' trasferimento dati PC (quindi NON con il cavo originale e da after market)...quando hai l'icona del PC sullo schermo, stacchi il cavo anche lato accendino e lo riattacchi subito dopo 1 sec.
Dovrebbe partire in modalita' navigazione ma pur sempre caricando anche la batteria.
A quel punto verifichi se funziona regolarmente o meno

Fracarlo 10th July 2012 14: 10

Dalle prove fatte si direbbe proprio sia un guasto alla porta mini-USB del navigatore. Se tieni il navigatore collegato al PC la batteria si ricarica? Dovrebbe ricaricarsi ma nel tuo caso probabilmente non ...

napolimatteo@libero.it 10th July 2012 19: 17

Ultimamente quando lo attacco in macchina non riesce nemmeno a passare in modalita' pc, non si ricarica (o molto poco)...per cui mi sembra evidente che ci sia un problema con la porta mini-USB del navigatore, E' possibile cambiarla o mi costa di piu' che comprare un altro navigatore?

Grazie mille


Tutti gli orari sono GMT +2. Attualmente sono le 09: 09.

Powered by vBulletin® - Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89