Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Problemi/Guasti Hardware
Problemi di accesso? Registrati!

Problemi/Guasti Hardware In questa sezione inseriti i vostri messaggi sui problemi, guasti di HARDWARE (schermi, antenne, rotture, ecc..)

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunità ! Se questa è la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa è la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunità dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (1) Strumenti della discussione Modalità di visualizzazione
Vecchio 27th August 2008, 00: 09   1 links from elsewhere to this Post. Click to view. #1
Developper
 
L'avatar di balz
 
Registrato dal: Aug 2007
ubicazione: Vicenza
Messaggi: 494
Mio C250: flash disk scomparsa

Ciao, chiedo aiuto per un problema bizzarro che non mi era mai capitato.
Stavo aggiornando il navigatore di un amico, un C250 con firmware R01 appena acquistato, per installargli il MioMap 3.3.

Installo tutto, lancio MioMap, e dopo qualche prova seleziono l'opzione di cancellazione di tutti i dati personali. E qui arriva il problema! Il navigatore apparentemente si blocca, e dopo qualche minuto di inattività decido per un hard reset.
Al riavvio mi viene riproposta la schermata di configurazione del navigatore: allineamento schermo, lingua, data e ora, ecc. Imposto tutto e il tasto del MioMap risulta in grigio, il collegamento al sw non funziona.

Lancio il MioTransfertHack e ho una sorpresa: apparentemente nel navigatore non ci sono cartelle! Provo a copiare un file qualsiasi dal disco C, quindi lo cancello e mi ritrovo la possibilità di scendere di una cartella, quindi esploro il contenuto e vedo con orrore che tutta la "My Flash Disk" risulterebbe vuota. Altro hard reset, identica situazione. Inserisco il cd di ripristino, e al momento di reinstallare il software ottengo un messaggio di spazio insufficiente. Ricontrollo con il MioTransfertHack e scopro che ci sono circa 300kB liberi, una miseria!

Qui proprio non mi ci raccapezzo più: provo a cancellare le cartelle "My Flash Disk" e "My Documents", controllo tutte le altre, faccio un hard reset e non cambia niente. A questo punto la mia impressione è che una parte della memoria del navigatore sia in qualche modo corrotta e non venga vista, ad ogni accensione non vengono salvati neppure i file di configurazione e sembra sparita la memoria flash. Ho provato anche a ricopiare tutta la struttura delle cartelle una per una, ma ogni hard reset mi va ad azzerare la cartella "My Flash Disk". Oltretutto non posso nemmeno provare a installare il MioMap file per file, 300kB non bastano neanche per l'eseguibile!

Ho provato e riprovato più volte con hard reset e ripristini, sto meditando anche se cancellare una per una tutte le cartelle (possibile forse che ci sia una cartella piena che però mi risulta invisibile?), ci toccherà riportarlo in assistenza ma speravo di evitare questa seccatura...

Spero in qualche buon consiglio, scusate la prolissità ma volevo essere il più possibile chiaro ed esaustivo.
 
 
__________________
Mio C250 Plus con MainShell estesa
SW: iGO8, TomTom 7, MioMap 3.3


Vuoi segnalare una correzione sulle mappe?
Per TeleAtlas vai su Map Insight, per Navteq su Map Reporter
balz non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 27th August 2008, 11: 20   #2
High Level
 
L'avatar di ruggio81
 
Registrato dal: Aug 2007
ubicazione: Torino
Messaggi: 174
Prova a fare uno scandisk.
Allego l'utility.
Se non sai come farla partire carica su una SD la MioTomShell v2.2 autoinstallante che trovi qui http://www.adivor.it/forum/f57/mains...286/#post74680 così dovresti riuscire ad utilizzare il file manager.
Ciao*.*
File allegati
Tipo di file: zip SCANDISK.zip‎ (3.5 KB, 344 visite)
ruggio81 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 11: 37   #3
Developper
 
L'avatar di balz
 
Registrato dal: Aug 2007
ubicazione: Vicenza
Messaggi: 494
Quote:
Originariamente inviata da ruggio81 Visualizza il messaggio
Prova a fare uno scandisk.
Allego l'utility.
Se non sai come farla partire carica su una SD la MioTomShell v2.2 autoinstallante che trovi qui http://www.adivor.it/forum/f57/mains...286/#post74680 così dovresti riuscire ad utilizzare il file manager.
Ciao*.*
Grazie per il suggerimento, stasera a casa proverò.
La mainshell estesa autoinstallante non posso utilizzarla (avevo provato con una plus che avevo a disposizione), in quanto mi dà errore non trovando il file miomap.exe e/o le cartelle che si aspetta, ma anche perché con 300kB non c'era spazio sufficiente.

Però ricreando le cartelle Miomap/Miomap e all'interno di queste mettendo il file manager rinominato in miomap.exe, ho fatto partire il file manager, quindi con lo stesso trucco non dovrei aver problemi ad avviare lo scandisk. La rottura di scatole è che ad ogni spegnimento si riparte inesorabilmente con la flash vuota.

Ciao!

PS: sto provando anche a far scaricare la batteria nella speranza che non sia un guasto hardware, ma confesso che sono un po' pessimista, stasera spero di scoprire se la flash è proprio andata o no.
__________________
Mio C250 Plus con MainShell estesa
SW: iGO8, TomTom 7, MioMap 3.3


Vuoi segnalare una correzione sulle mappe?
Per TeleAtlas vai su Map Insight, per Navteq su Map Reporter
balz non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 12: 44   #4
High Level
 
L'avatar di ruggio81
 
Registrato dal: Aug 2007
ubicazione: Torino
Messaggi: 174
Ti ho segnalato la mia mainshell proprio perché non va a scrivere nella cartella miomap. Provala comunque.
Anche perché nell'eventualità che sia un guasto hardware e hai il navigatore fuori garanzia, se la mia mainshell funziona, puoi continuare ad utilizzarlo caricando il miomap o un altro programma di navigazione sulla scheda SD.

Ciao*.*
ruggio81 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 12: 45   #5
Moderatore
 
L'avatar di Fracarlo
 
Registrato dal: Jan 2008
ubicazione: Torino
Messaggi: 1,291
.... è usa il MioTransferHack C250 che è ben diverso del MioTransferHack ...

La miglior soluzione è sempre ripristinare il C250 con il disco che ti hanno fornito assieme ... dopodichè riaggiornare alla 3.3 ...

Ultima modifica di Fracarlo; 27th August 2008 a 12: 48.
Fracarlo non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 12: 52   #6
High Level
 
L'avatar di ruggio81
 
Registrato dal: Aug 2007
ubicazione: Torino
Messaggi: 174
Si, il ripristino col DVD è una soluzione così banale che non l'ho nemmeno suggerita, anche perché dò per scontato che ci abbia già provato
ruggio81 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 13: 51   #7
Developper
 
L'avatar di balz
 
Registrato dal: Aug 2007
ubicazione: Vicenza
Messaggi: 494
Quote:
Originariamente inviata da Fracarlo Visualizza il messaggio
.... è usa il MioTransferHack C250 che è ben diverso del MioTransferHack ...

La miglior soluzione è sempre ripristinare il C250 con il disco che ti hanno fornito assieme ... dopodichè riaggiornare alla 3.3 ...
Quote:
Originariamente inviata da ruggio81 Visualizza il messaggio
Si, il ripristino col DVD è una soluzione così banale che non l'ho nemmeno suggerita, anche perché dò per scontato che ci abbia già provato
Sì, ho usato il MioTransferHack per C250, quello che uso abitualmente e che ha sempre funzionato con tutti i c250 che mi sono capitati fra le mani.

E naturalmente ho provato più volte il ripristino da cd, come avevo scritto sopra; il problema è che sembrerebbe proprio sparita la memoria flash interna del navigatore, infatti non c'è spazio e ad ogni riavvio bisogna riconfigurare tutto (vengono persi i file ini presenti sotto la cartella "My Flash Disk", così come tutto il resto eventualmente presente). Oltretutto con 300kB a disposizione anziché qualche decina di MB almeno è impossibile ripristinare alcunché!

Ciao.
__________________
Mio C250 Plus con MainShell estesa
SW: iGO8, TomTom 7, MioMap 3.3


Vuoi segnalare una correzione sulle mappe?
Per TeleAtlas vai su Map Insight, per Navteq su Map Reporter

Ultima modifica di mercury; 27th August 2008 a 14: 19. Motivo: OT spostato. Sei pregato di rimanere in tema e postare nelle sezioni giuste. Grazie
balz non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 20: 10   #8
Developper
 
L'avatar di balz
 
Registrato dal: Aug 2007
ubicazione: Vicenza
Messaggi: 494
Quote:
Originariamente inviata da ruggio81 Visualizza il messaggio
Prova a fare uno scandisk.
Allego l'utility.
Finalmente provato, ottengo questo messaggio
"Error in the boot sector of the volume."

Presumibilmente la flash disk è da formattare, ma non ho idea di come fare... Sapete se c'è qualche strumento che possa fare al caso mio, oppure mi devo rassegnare a portare il nav in assistenza?
__________________
Mio C250 Plus con MainShell estesa
SW: iGO8, TomTom 7, MioMap 3.3


Vuoi segnalare una correzione sulle mappe?
Per TeleAtlas vai su Map Insight, per Navteq su Map Reporter
balz non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 20: 23   #9
Super Moderatore
 
L'avatar di SAF76
 
Registrato dal: Jun 2007
ubicazione: Verona
Messaggi: 2,376
Stai attento a non formattare anche windows però che dopo son cavoli a reinserirlo.

Per curiosità ho provato anch'io il scandisk di Ruggio e mi ha creato due file *.chk da 1.5Mb. Eliminati quelli mi sono liberato l'equivalente spazio sul Navigatore, si vede che troppi smanettamenti fanno perdere spazio, per file concatenati incrociati o persi.
__________________

Il Forum è una risorsa pubblica e pertanto deve rimanere tale, usatelo!
Prima di aprire un post o di inviare una richiesta usate il tasto CERCA.
Post off topic, irregolari e/o illegali saranno immediatamente cancellati
senza preavviso, quindi leggete il Regolamento e l'avviso agli iscritti.
E' vietato richiedere assistenza di qualsiasi genere ad amministratore, moderatori ed
utenti usando i messaggi privati. Ogni eventuale messaggio privato sarà cancellato.


Mio Moov Spirit V505 TV + Mio C250 con Mainshell Estesa
SAF76 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th August 2008, 23: 17   #10
Developper
 
L'avatar di balz
 
Registrato dal: Aug 2007
ubicazione: Vicenza
Messaggi: 494
Quote:
Originariamente inviata da SAF76 Visualizza il messaggio
Stai attento a non formattare anche windows però che dopo son cavoli a reinserirlo.
Grazie del consiglio, ma:
1) sapessi come fare per formattarla!
2) pensavo che formattando comunque non perderei niente, non basta un hard reset per ripristinare il tutto o mi sbaglio? Anche adesso che la flash disk è "scomparsa" windows c'è e di suo funziona anche, il problema è tutto il contenuto di "My Flash Disk"
3) comincio a credere che l'unica strada a questo punto sia l'assistenza, non credo ci siano strumenti così sofisticati per ppc e comunque non vorrei rischiare la garanzia...

Ciao!
 
 
__________________
Mio C250 Plus con MainShell estesa
SW: iGO8, TomTom 7, MioMap 3.3


Vuoi segnalare una correzione sulle mappe?
Per TeleAtlas vai su Map Insight, per Navteq su Map Reporter
balz non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f69/mio-c250-flash-disk-scomparsa-9469/
invio For Type data
cancellare memoria mio c250 | VIRGILIO Ricerca | Web This thread Refback 1st October 2008 16: 22


Tutti gli orari sono GMT +2. Attualmente sono le 10: 00.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin