Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Problemi/Guasti Hardware
Problemi di accesso? Registrati!

Problemi/Guasti Hardware In questa sezione inseriti i vostri messaggi sui problemi, guasti di HARDWARE (schermi, antenne, rotture, ecc..)

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 20th February 2012, 09: 17   #1
Newbie
 
L'avatar di snuffles23
 
Registrato dal: Jan 2010
ubicazione: -CO-
Messaggi: 6
TomTom Via 110: problema con la batteria

Ciao a tutti,
ho appena acquistato un Tom Tom Via 110 Italia. Prima di tutto quando spento e collegato all'accendisigari non c'Ŕ nessun led che mi indica che Ŕ alimentato (corretto?). Poi Ŕ stato collegato spento all'accendisigari per circa 4 ore e appena l'ho acceso ho girato un po nei menu per circa 15 minuti ed ora la batteria Ŕ giÓ scarica... Ŕ difettoso o Ŕ normale?
Grazie
cristian
 
 
snuffles23 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 20th February 2012, 20: 35   #2
Moderator
 
L'avatar di ace 1999
 
Registrato dal: May 2008
ubicazione: Milano
Messaggi: 2,499
Quote:
Originariamente inviata da snuffles23 Visualizza il messaggio
Ciao a tutti,
ho appena acquistato un Tom Tom Via 110 Italia. Prima di tutto quando spento e collegato all'accendisigari non c'Ŕ nessun led che mi indica che Ŕ alimentato (corretto?). Poi Ŕ stato collegato spento all'accendisigari per circa 4 ore e appena l'ho acceso ho girato un po nei menu per circa 15 minuti ed ora la batteria Ŕ giÓ scarica... Ŕ difettoso o Ŕ normale?
Grazie
cristian
Per il primo quesito non saprei...non possiedo il device in questione....per il tempo di durata della batteria siamo un p˛ a terra....nel senso che 15 minuti sono davvero pochi....anche se sarebbe meglio lasciarlo sotto carica per pi¨ di 4 ore.....d'altronde mi sembra strano che nessun led segnali l'avvenuta ricarica passando da rosso a verde come nella maggior parte dei device.....certo dipende anche dall'uso che ne hai fatto nei 15 minuti...se solo nei men¨ deve avere pi¨ autonomia.....se simuli percorsi o altro che impegnano il device dipende dal tempo di carica.....per farla breve(anche se mi sono dilungato un p˛) forse ti conviene interpellare l'assistenza o addirittura fartelo sostituire se sei nei tempi previsti dal contratto di garanzia.
__________________
IGO 8.3.5,Pseudo-desktop personalizzato aceDESKTOP
Skin Psol Journey (320x240) Release 3.8 SAYETA-SAYPDA Release 2 GEOITALY_EU_no_ brand Release 14.0
voce Paola (TTS) v1.32 mdf by Alexia,


.................................................. ..........................................Tutto Ŕ difficile prima di essere semplice
ace 1999 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 21st February 2012, 08: 56   #3
Newbie
 
L'avatar di snuffles23
 
Registrato dal: Jan 2010
ubicazione: -CO-
Messaggi: 6
Ciao,
grazie per la risposta, forse Ŕ meglio che corra a farmelo sostituire...
 
 
snuffles23 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 14: 05.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin