Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Altri software di Navigazione > MyGuide
Problemi di accesso? Registrati!

MyGuide Tutto per i navigatori che utilizzano questo programma

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunità ! Se questa è la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa è la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunità dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (2) Strumenti della discussione Modalità di visualizzazione
Vecchio 13th January 2009, 16: 44   2 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di Reri79
 
Registrato dal: Jan 2009
Messaggi: 3
File sys.txt

Ciao a tutti,
ho provato ad installare gli autovelox sul mio 3100 mediante activesync seguendo le istruzioni riportate nel forum e, per precauzione, ho fatto una copia di backup del file sys sul desktop.
quando ho modificato il file sys originale per aggiungere le due righe necessarie, al momento del salvataggio (ho usato il comunissimo notepad) ho notato che il contenuto del file era stranamente modificato.
Mi è sembrato strano, ho provato a ripetere l'operazione un paio di volte ed era sempre così: quindi ho pensato che fosse normale e che comunque avevo la copia di backup da poter utilizzare.
QUando ho copiato il file sys modificato, ho resettato il navigatore e l'ho avviato, voilà lo schermo risultava ruotato di 90 gradi e non era più visibile.
Niente paura, ho detto, ho il file originale non modificato....lo reinstallo e ahimè non cambia nulla. Purtroppo anche il file di backup risulta stranamente modificato nel suo contenuto....colpa del notepad? boh....
A questo punto mi appello alla vostra clemenza e cortesia: riuscite a postare il link ad un file sys originale o a postarmi il contenuto (ricordo che le righe non erano tante...); oppure potete suggerirmi un link dove scaricarlo?
Grazie mille.
 
 
Reri79 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 16th January 2009, 14: 37   #2
Newbie
 
L'avatar di Menegagino
 
Registrato dal: Jan 2009
Messaggi: 4
Talking aiuta anche me

ciao o lo stesso tuo probblema non credo dipenda da sys o no tu ai risolto?
Menegagino non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 16th January 2009, 14: 46   #3
Newbie
 
L'avatar di Reri79
 
Registrato dal: Jan 2009
Messaggi: 3
Si ho risolto smanettando in giro per forum e ho trovato il file sys originale l'ho rieditato da capo. Onestamente non so perchè mi abbia sformattato così tanto semplicemente salvandone il contenuto.
Se non riesci a trovarlo ti posto il contenuto del file originale.
Reri79 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 16th January 2009, 14: 51   #4
Newbie
 
L'avatar di Menegagino
 
Registrato dal: Jan 2009
Messaggi: 4
magari ti ringrazio tanto
Menegagino non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 12th March 2009, 16: 30   #5
Newbie
 
L'avatar di teskio800
 
Registrato dal: Mar 2009
ubicazione: San Donà di Piave
Messaggi: 11
soluzione trovata

Scusatemi, ma non sono riuscito a leggere prima questo post. Così ho creato lo stesso errore, cioè non ho fatto una copia del file sys originale e, ora ho lo schermo girato di 90°.
se qualcuno è in linea mi può spedire anche a me il file originale?
Grazie.


Dopo esser tornato con il navigatore con la schermata ruotata, il morale era proprio giù.
Poi ho pensato a riguardare il cd... magari c'era il sys.txt originale.
Infatti l'ho trovato.
Mi sono domandato, però, che differenza c'era con l'altro che mi ha girato lo schermo: nessuna!!!
Invece una differenza c'era: è scritto tutto consecutivamente, mentre, nel file originale sono scritte in varie linee.
A chi gli capita di fare lo stesso errore ecco il sys.txt originale (con aggiunto, alla fine, le tre righecitate dall'amministratore:

Quote:
sdcardpath="\\Storage Card\\"

[device]
type="MYGUIDE3100"
[debug]earth=0
slowsim=1
loop_sim=1

[interface]
landscape=1
show_zoombar=1
drive_carefully=1

[gx]
gx_width=320
gx_height=240
gx_format=128
gx_xpitch=2
gx_ypitch=640
gx_orientation=0

[speedcam]
usemio=-12,90,37,27
enable_at_startup=1

Ultima modifica di teskio800; 12th March 2009 a 23: 08. Motivo: soluzione trovata
teskio800 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 12th April 2009, 11: 46   #6
Newbie
 
L'avatar di fedeguru
 
Registrato dal: Apr 2009
Messaggi: 3
File originale Sys

Prima di tutto ciao a tutti poi secondo:Aiuto!!!!ho erroneamente cancellato il file SUYS dal myguide e di conseguenza mi si é ruotato lo schermo di 90 gradi ma dopo averne messo uno nuovo postato qui (http://www.adivor.it/forum/f75/file-sys-txt-11988/)lo schermo rimane sempre uguale e non riesco a farlo tornare come nuovo sono disperato avete delle soluzioni?se si le potreste spiegare dettagliatamente?perchè sono un po (tanto)imbranato in questo caso........ringrazio anticipatamente
fedeguru non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 12th April 2009, 15: 33   #7
Super Moderatore
 
L'avatar di aramacciotti
 
Registrato dal: Jun 2008
ubicazione: Roma
Messaggi: 902
Quote:
Originariamente inviata da fedeguru Visualizza il messaggio
Prima di tutto ciao a tutti poi secondo:Aiuto!!!!ho erroneamente cancellato il file SUYS dal myguide e di conseguenza mi si é ruotato lo schermo di 90 gradi ma dopo averne messo uno nuovo postato qui (http://www.adivor.it/forum/f75/file-sys-txt-11988/)lo schermo rimane sempre uguale e non riesco a farlo tornare come nuovo sono disperato avete delle soluzioni?se si le potreste spiegare dettagliatamente?perchè sono un po (tanto)imbranato in questo caso........ringrazio anticipatamente
Normalmente un modo semplice di ripristinare il funzionamento di iGO è quello di cancellare la cartella SAVE.
Però se la rotazione dello schermo l'hai fatta sul dispositivo (da Importazioni di Windows CE), è lì che la devi reimpostare.
__________________
Mio c250+, iGO8 v.8.3.2.64873
Mio C620, iGO8 v.8.3.2.91972
aramacciotti non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 14th April 2009, 19: 22   #8
Newbie
 
L'avatar di fedeguru
 
Registrato dal: Apr 2009
Messaggi: 3
in pratica volevo copiare questo benedetto file Sys nel computer ma invece di copia e incolla ho fatto taglia e incolla e quando sono endato a vedere nel desktop dove l'avevo copiato non c'era più e neanche rimettendoci l'altro file trovato le cose sono cambiate...nn so dove mettere le mani..
fedeguru non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 15th April 2009, 15: 02   #9
Newbie
 
L'avatar di teskio800
 
Registrato dal: Mar 2009
ubicazione: San Donà di Piave
Messaggi: 11
Prova a copiare ciò che ho inserito sopra in un file e lo salvi come .txt
Poi lo inserisci al posto giusto.
Se non funziona, allora hai toccato da qualche altra parte, che al momento non hai detto.
 
 
teskio800 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f75/file-sys-txt-11988/
invio For Type data
Topic: myguide - MyBlogLog This thread Refback 21st January 2009 16: 08
Adivor.it Tutto Per Il Tuo Navigatore Feedage.com This thread Refback 14th January 2009 07: 19


Tutti gli orari sono GMT +2. Attualmente sono le 17: 27.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin