Adivor.it Tutto Per Il Tuo Navigatore
PORTALE REGOLAMENTO Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Altri software di Navigazione > MyGuide
Problemi di accesso? Registrati!

MyGuide Tutto per i navigatori che utilizzano questo programma

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack (1) Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 4th September 2009, 09: 58   1 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di robyxrd
 
Registrato dal: Sep 2009
Messaggi: 3
MyGuide 3100: display "opaco"

Salve a tutti, ho preso ieri un Myguide 3100, ho caricato la batteria e questa mattina l'ho provato.
Ho rilevato il seguente "difetto". Il display, squando illuminato direttamente dal sole, evidenzia dei puntini;per capirci: come fossero residui della pellicola trasparente (ma non lo sono). pulendolo con una panno in microfibra non sono andati via..sembrano quasi nella parte interna del display
Mi chiedevo se qualcuno ha notato la stessa cosa...
In pratica, guardando bene ad apparecchio spento, il display non risulta bello lucido
Grazie mille
Roberto
 
 

Ultima modifica di robyxrd; 4th September 2009 a 10: 17.
robyxrd non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 5th September 2009, 20: 25   #2
Newbie
 
L'avatar di robyxrd
 
Registrato dal: Sep 2009
Messaggi: 3
Nessun possessore di MyGuide 3100 ha voglia di dare un'occhiata al display (navigatore acceso) alla luce del sole per vedere se si vedono i "puntini"?
Grazie mille..
Roberto
robyxrd non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 11th September 2009, 13: 37   #3
Newbie
 
L'avatar di robyxrd
 
Registrato dal: Sep 2009
Messaggi: 3
Grazie per le molte risposte..
Risolto sostituendo il navigatore, il display aveva un difetto (anche se visibile solo in condizioni particolari, cioe' con la luce diretta del sole).
Il 3100 funziona ottiamente
59 euro spesi ottimamente, direi..
 
 
robyxrd non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f75/myguide-3100-display-opaco-17399/
invio For Type data
mattina | E-aggregator This thread Refback 27th September 2009 21: 07


Tutti gli orari sono GMT +2. Attualmente sono le 10: 04.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.