Adivor.it Tutto Per Il Tuo Navigatore

Adivor.it Tutto Per Il Tuo Navigatore (http://www.adivor.it/forum/)
-   MyGuide (http://www.adivor.it/forum/f75/)
-   -   MyGuide 3100: nessun segnale GPS (http://www.adivor.it/forum/f75/myguide-3100-nessun-segnale-gps-10890/)

ceccoar 12th November 2008 09: 48

MyGuide 3100: nessun segnale GPS
 
Ho appena acquistato un my guide 3100 vorrei gentilmente sapere come si fa ad attivare la connessione gps, mi da no gps.
Si attiva solamente quando si effettua una ricerca percorso?
Se potete aiutarmi ve ne saro' grato
ciao

tulliocarleo 13th November 2008 08: 05

My Guide 3100: nessun segnale GPS
 
accendilo e tappa sul segnale della parabolina. Poi aspetta e vedrai; la prima volta ci può impiegare anche 10-12 minuti per agganciare il minimo di quattro satelliti.
ciao , Tullio

Rubber2 25th November 2008 15: 41

Ciao a Tutti!

Anche io ho lo stesso problema, mi dice sempre No GPS.
Non ho ben capito cosa devo fare.....

alegbr90 16th December 2008 16: 25

ciao...anche x me e lo stesso...sempre no gps..dite che devo comprare l' antenna gps esterna o devo fare qualcosa??

rovi 17th December 2008 15: 18

Quote:

Originariamente inviata da alegbr90 (Messaggio 98791)
ciao...anche x me e lo stesso...sempre no gps..dite che devo comprare l' antenna gps esterna o devo fare qualcosa??

Quando mi succede faccio un reset , ma certe volte ci impiega anche 5 -10 minuti e invece altre volte li trova subito .
HAi provato a premere nel cerchio nero in alto a sinistra e vedere se la lucina lampeggia ?
ciao

Maxi~ 18th December 2008 00: 32

Cercate di non essere in una zona coperta da palazzi e tenete l'autoradio spenta mentre cerca il segnale (la schermatura non è il massimo)...
Tanto per farvi un esempio, il mio giardino è circa 30 metri, se stò verso "l'interno", non trova il segnale, davanti al cancello, si..

masciccio 30th January 2013 12: 21

Salve a tutti,
riporto alla luce questo post un po vecchiotto perchè ho un problema con questo navigatore.. vi spiego: L'ho ricevuto tramite una promozione natalizia ma aveva problemi con la batteria così me lo sono fatto sostituire; il secondo invece non riesce a trovare alcun segnale GPS anche se lo tengo acceso per ore mentre sono in auto! ne ho cambiati 3 tutti con lo stesso problema al punto che il rivenditore non vuole più prenderseli indietro! Ora prima di abbandonarlo definitivamente in un armadio mi chiedo se c'è qualcun che può aiutarmi!
Esistono programmi che testano l'efficenza di un'antenna Gps?
Oppure non so.. c'è qualche file che bisogna reistallare o modificare?
Grazie a tutti coloro che potranno darmi una mano!
Ciao!

sten 30th January 2013 18: 13

se lo hai provato solo in auto, potresti avere i vetri shermati. Per il primo fix prova a farlo in campo aperto, fuori dall'auto e stando fermo (a piendi, quindi...). Potrebbero volerci diversi minuti la prima volta.

masciccio 2nd February 2013 13: 36

Ciao
innanzitutto grazie per la risposta!
L'ipotesi dei vetri schermati la escluderei perchè altri navigatori vanno bene...
ho provato a tenerlo fuori x una decina di min ma niente..
mi sa che sono proprio difettati (ne ho 2 ora..)
che mi consigli? lo butto? :D

sten 2nd February 2013 17: 43

in questi 10 minuti, nella schermata del gps, avevi qualche satellite anche se non agganciato? se non ne vedeva nessuno sicuramente c'è un difetto (hardware o software non saprei) ma se avevi il segnale di qualche satellite ma non agganciava allora aspetta più tempo. Non eri in mezzo a dei palazzi alti, vero?


Tutti gli orari sono GMT +2. Attualmente sono le 07: 25.

Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89