Adivor.it Tutto Per Il Tuo Navigatore
PORTALE REGOLAMENTO Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Altri software di Navigazione > MyGuide
Problemi di accesso? Registrati!

MyGuide Tutto per i navigatori che utilizzano questo programma

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 11th October 2009, 22: 28   #1
Newbie
 
L'avatar di leosun
 
Registrato dal: Oct 2009
Messaggi: 1
MyGuide 3100: spegnimento continuo

salve a tutti !ho appena comprato un myguide3100 e una volta istallato in auto e alimentato con il suo cavetto x accendisigari mi sono accorto che dopo cica una mezz'ora di funzionamento si spegne.da quel momento tutte le volte che lo riaccendo si spegne dopo un paio di minuti, ma se lo lascio riposare(anche disalimentato)per qualche ora tona come prima:1/2 ora di buon funzionamento e poi lo stesso difetto!qualcuno mi sa dara una spiegazione?grazie
 
 
leosun non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 16th July 2010, 09: 00   #2
Newbie
 
L'avatar di gio108
 
Registrato dal: Aug 2008
Messaggi: 1
Deve esser un difetto della batteria o del circuito di mantenimento in carica della stessa.
A me Ŕ successo dopo circa 1 anno, continuava a spegnarsi anche se lo lasciavo in carica, o usandolo sotto alimentazione.
Tenendolo solo in macchina ho risolto il problema aprendo il myguide 3100 e rimuovendo la batteria, ora va solo con alimentazione continua, senza batteria non tiene in memoria giorno e data, e il cambiamento automatico "dal giorno alla notte". Ma funziona e non si spegne piu di continuo.
 
 
gio108 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 23: 20.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.