Adivor.it Tutto Per Il Tuo Navigatore
PORTALE REGOLAMENTO Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Altri software di Navigazione > MyGuide
Problemi di accesso? Registrati!

MyGuide Tutto per i navigatori che utilizzano questo programma

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack (1) Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 28th October 2009, 16: 20   1 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di tarlo
 
Registrato dal: Oct 2009
ubicazione: Ancona
Messaggi: 2
Myguide: icona Impostazioni scomparsa

Ho appena acquistato il navigatore in oggetto, non so cosa ho toccato, ma Ŕ scomparsa l'icona IMPOSTAZIONI ed Ŕ rimasta solo quella NAVIGARE. Ho resettato pi¨ volte, ma nulla da fare. In rete non sono riuscito a trovare nulla. Non ho capito se Ŕ colpa mia o un difetto. C'Ŕ qualcuno che pu˛ aiutarmi? Grazie e saluti
Paolo
 
 
tarlo non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 21st February 2010, 00: 34   #2
Newbie
 
L'avatar di markus123456
 
Registrato dal: Feb 2010
Messaggi: 1
MyGuide: impostazioni

Salve a tutti... sono un membro nuovo...

Volevo fare una domanda... il mio navigatore myguide... quando lo accendo... ha solo naviga... difianco nn ha mica Impostazione... qualcuno mi sa dire.. come mai?
markus123456 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 13th April 2014, 22: 48   #3
Newbie
 
L'avatar di bros
 
Registrato dal: Dec 2008
ubicazione: Teramo
Messaggi: 1
stessa cosa anche a me... Qualcuno ha la soluzione al problema?
 
 
bros non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f75/myguide-icona-impostazioni-scomparsa-18535/
invio For Type data
Topic: myguide - MyBlogLog This thread Refback 4th December 2009 19: 37


Tutti gli orari sono GMT +2. Attualmente sono le 10: 20.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Raccolta di Stickers per Telegram Gratis

Informazioni sulla salute e molto altro per il tuo Gatto

Informazioni sul mondo del biologico, con alimentazione, sport e molto altro.