Adivor.it Tutto Per Il Tuo Navigatore
PORTALE REGOLAMENTO Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino NAVIGATORI (Mio-Igo)
Problemi di accesso? Registrati!

Ripristino NAVIGATORI (Mio-Igo) Qua troverai tutti i messaggi inerenti al ripristino dei navigatori mio

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunità ! Se questa è la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa è la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunità dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack (1) Strumenti della discussione Modalità di visualizzazione
Vecchio 12th February 2009, 21: 27   1 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di tenomis
 
Registrato dal: Jan 2009
Messaggi: 4
Ripristino Mio Moov 200

Salve a tutti, possiedo un mio moov 200, all'epoca sbloccato mediante Mio_Moov_Unlock di navmanunlocked. Ora non va più e vorrei riportarlo alle condizioni di fabbrica, ma non ci riesco nè mediante il mio more nè mediante sblocco/blocco di Mio_Moov_Unlock. Quelle nel video sottostante sono le condizioni attuali del navigatore. Ho cercato info sulla schermata in questione ma non sono comprese nel manuale d'istruzioni. Grazie a chi saprà/vorrà aiutarmi.

codice:
http://www.youtube.com/watch?v=1kubg9fbsww
 
 
tenomis non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 21st February 2009, 12: 03   #2
Newbie
 
L'avatar di tenomis
 
Registrato dal: Jan 2009
Messaggi: 4
Ho risolto formattando fisicamente il dispositivo e reinstallando il sw originale. Potete chiudere il topic, grazie.
tenomis non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


0 di 1 utenti trovano il messaggio utile. Hai trovato utile questo messaggio? Yes | No
Vecchio 21st February 2009, 12: 43   #3
Super Moderatore
 
L'avatar di mercury
 
Registrato dal: Jan 2007
ubicazione: N/A
Messaggi: 7,039
il topic rimane aperto per chi eventualmente avrà lo stesso problema o un problema simile su tale navigatore
__________________
Prima di aprire un post o di inviare una richiesta usare il tasto CERCA
Post off topic, irregolari e/o illegali saranno immediatamente cancellati senza preavviso, quindi leggete il regolamento e l'avviso agli iscritti
E' vietato richiedere assistenza di qualsiasi genere a moderatori, amministratore del forum e utenti usando i messaggi privati. Il forum è una risorsa pubblica e deve rimanere tale


LG Nexus 4 - Samsung Galaxy S III LTE - iPhone 5
CoPilot Live per Android / Sygic GPS Navigation per Android e iOS / TomTom Navigator per iOS / Google Navigator per Android / Apple Navigator
mercury non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 24th February 2009, 23: 20   #4
4wd
Newbie
 
L'avatar di 4wd
 
Registrato dal: Sep 2008
Messaggi: 5
mio mitac mod. n°177 canada 310

ciao,
mio cugino ha portato dall'estero un moov 200 (o 150 ?) è senza mappa dell'italia, pertanto , qui è inutilizabile.
nei vari tentativi di inserire mappa e script...ho compromesso tutto....non parte piu e rimane anche senza cavetto inserito.. con il simbolo di connessione tra pc e gps
ps: non ho il cd di installazione
cosa posso fare?
4wd non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


0 di 1 utenti trovano il messaggio utile. Hai trovato utile questo messaggio? Yes | No
Vecchio 26th February 2009, 11: 56   #5
Newbie
 
L'avatar di tenomis
 
Registrato dal: Jan 2009
Messaggi: 4
Ciao! Pare sia lo stesso problema che ho avuto io! Io però ho il dvd di installazione e ho fatto così:

Usando windows, e collegando il navigatore tramite usb, ho dato il comando di formattare l'unità. Una volta disconnessa in modo sicuro l'unità, ho reinstallato il software (e recuperato i codici) mediante Mio More Desktop.

Dovresti pertanto procurarti il dvd di installazione, non conosco altri metodi, oppure fai un giro sul sito della Mio-Tech.

Ciao!
tenomis non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 4th March 2009, 13: 11   #6
Moderator
 
L'avatar di alexia76
 
Registrato dal: Nov 2007
Messaggi: 883
Se formattate un navigatore della serie Moov e non ci reinstallate subito il software da dvd originale bensi' lo staccate dalle connessioni, o lo spegnete, o altro... il moov non dara' piu' segni di vita e non sara' possibile connetterlo di nuovo al computer perche' ha bisogno di alcuni files essenziali per poter ripartire.

Dopo il primo panico -nonche' ca**otto che vi verrà per il danno causato- fate questa procedura. Accendete il navigatore, non connettetelo alle usb. Lasciatelo acceso li' con errori o schermi neri non importa. Importante lasciarlo acceso per 1, 2 o 3 ore quel che serve per scaricare a zero la batteria. Deve spegnersi da solo e per test provate a riaccenderlo a batteria completamente scarica. Non deve ripartire!

Quindi riconnettetelo alla corrente e lasciatelo ricaricare.

A carica terminata accendetelo, provvedera' lui a ricrearsi i files mancanti dal sul bios all'interno e voi potrete ricollegarlo via Usb. Quindi provvedete a ricaricare il software da dvd originale.
__________________
Sito di supporto: www.alexia76.adivor.it Igo 8.x e Miomap 3.3 for: Moov & C520/620/720/320 Series

Ultima modifica di alexia76; 4th March 2009 a 13: 13.
alexia76 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 5th May 2009, 17: 18   #7
Guest
 
L'avatar di luc.mad
 
Registrato dal: May 2009
Messaggi: 2
Ciao Alexia.
Ho provato a sbloccare il mio moov 200 (NavMan) provando ad installare miopocket nella memoria flash.
Ho fatto dei casini immani e adesso all'accensione si blocca sullo sfondo arancione Mio e appare una finestra che dice:

MortScript V4.11b10
.mscr and .mortrun
extensions registered.
Please run any
.Mscr/.mortrun file or read
the manual.

(c) Mirko Schebk 2005-2007.


Rimane piantato qui e non va più avanti.
Il problema fondamentale è che il pc non vede più il Mio tramite usb e, pur avendo seguito alla lettera la procedura da te descritta per rianimarlo, resta piantato su quella schermata.
Hai altre idee???
Grazie in anticipo
----- Messaggio unito in automatico -----
nessuna idea?

Ultima modifica di luc.mad; 6th May 2009 a 17: 48. Motivo: MESSAGGIO UNITO IN AUTOMATICO
luc.mad non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 20th May 2009, 15: 15   #8
Newbie
 
L'avatar di elvio9595
 
Registrato dal: Mar 2009
Messaggi: 1
Ciao Alexia,
anche io ho un MioMoov 200 con il problema del navigatore piantato e non funzionamento del USB. Ho seguito le tue info. Volevo chiderti, quando lo ricarichi usi l'alimentatore da auto o il cavo USB ? xrchè ho provato la procedura col cavo USB ma non succede nulla. Mi puoi aiutare ?
grazie
elvio9595 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 6th July 2009, 20: 44   #9
Guest
 
L'avatar di luc.mad
 
Registrato dal: May 2009
Messaggi: 2
Alexia ti prego...se hai qualche dritta da dare noi siamo qui.
Non mi aspetto per forza un aiuto (non siete uncentro assistenza) ma almeno una risposta.
Grazie ancora.
luc.mad non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 7th July 2009, 11: 15   #10
Moderator
 
L'avatar di alexia76
 
Registrato dal: Nov 2007
Messaggi: 883
Mah.. io al primo esperimento per la verita' avevo formattato la flash del moov e se corrompi IL FILE necessario all'avvio il moov non lo vedi piu' sulle usb. Sembra il vs problema. Pero' ripeto.... se avete letto sul mio sito dovete lasciarlo acceso fino a che si scarica la batteria, poi lo ricaricate (con quel che volete) e lo riaccendete. Il mio e' ripartito perche' il bios rimette a posto il file mancante o danneggiato. Sicuri di aver fatto cosi'?
 
 
__________________
Sito di supporto: www.alexia76.adivor.it Igo 8.x e Miomap 3.3 for: Moov & C520/620/720/320 Series
alexia76 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f77/ripristino-mio-moov-200-a-12400/
invio For Type data
Navigatore Mio MOOV 200 This thread Refback 3rd March 2009 17: 32


Tutti gli orari sono GMT +2. Attualmente sono le 09: 22.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.