Adivor.it Tutto Per Il Tuo Navigatore


PROVA IN ANTEPRIMA DueRuoteMeteo.it Meteo in diretta
PORTALE REGOLAMENTO Image Hosting SMS Gratis! Download Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino NAVIGATORI (Mio-Igo)
Problemi di accesso? Registrati!

Ripristino NAVIGATORI (Mio-Igo) Qua troverai tutti i messaggi inerenti al ripristino dei navigatori mio

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunità ! Se questa è la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa è la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunità dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack (2) Strumenti della discussione Modalità di visualizzazione
Vecchio 23rd July 2009, 16: 34   2 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di agata_2008
 
Registrato dal: Jul 2009
Messaggi: 2
Ripristino Mio Moov 330

Salve a tutti, dopo tre settimane di utilizzo il mio Mio moov 330 europa ha smesso di funzionare!! X la precisione all'avvio compare la schermata "MIo Explore More" (quella arancione x intenderci) poi viene visualizzata l'animazione come se fosse connesso al Pc tranite usb e nulla più, non c'è modo di avviarlo... Ovviamente in navigatore non è collegato a nulla.. Già provato il reset switch e a reinstallare il mio desktop (tanto x provare qualcosa ma niente.
Ps: il navigatore non viene neanche visto dal programma anche se quando lo collego al pc sento il suono di collegamento della periferica usb.
Qualcuno può aiutarmi?
Grazie a tutti....
 
 
agata_2008 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 28th July 2009, 12: 18   #2
Newbie
 
L'avatar di agata_2008
 
Registrato dal: Jul 2009
Messaggi: 2
Risolto, potete chiudere il topic.

Ho risolto il problema, dico anche come, chissà mai che nn torni d'aiuto a qualcuno: Il problema era dovuto al fatto che alcuni file si erano danneggiati (forse xchè ho sconnesso il navigatore dall'usb senza la corretta procedura...) una volta scaricata la batteria ho notato che il nav veniva visto dal pc (prima no). A quel punto ho formattato il tutto (da risorse del computer) poi ho reinstallato miomap da mio desktop. A seguire ho rimesso le mappe e la lingua giusta (sempre da mio desktop).
Tutto quì...
agata_2008 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 28th July 2009, 12: 26   #3
Super Moderatore
 
L'avatar di SAF76
 
Registrato dal: Jun 2007
ubicazione: Verona
Messaggi: 2,330
Bene che hai risolto e grazie per aver condiviso la tua esperienza.
Il topic non viene chiuso nell'eventualità che a qualcuno serva ulteriori chiarimenti o abbia un problema simile.
__________________

Il Forum è una risorsa pubblica e pertanto deve rimanere tale, usatelo!
Prima di aprire un post o di inviare una richiesta usate il tasto CERCA.
Post off topic, irregolari e/o illegali saranno immediatamente cancellati
senza preavviso, quindi leggete il Regolamento e l'avviso agli iscritti.
E' vietato richiedere assistenza di qualsiasi genere ad amministratore, moderatori ed
utenti usando i messaggi privati. Ogni eventuale messaggio privato sarà cancellato.

Mio Moov Spirit V505 TV + Mio C250 con Mainshell Estesa
SAF76 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 21st September 2009, 01: 53   #4
Newbie
 
L'avatar di francesconatale79
 
Registrato dal: Dec 2008
ubicazione: Napoli
Messaggi: 2
Ragazzi scusate ho lo stesso identico problema...con la sola differenza che ho fatto scaricare tutta la batteria e non sono giunto a nessuna soluzione!
Vi prego di aiutarmi se potete sto impazzendo
francesconatale79 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 22nd February 2011, 09: 55   #5
Medium Plus
 
L'avatar di FraWeb
 
Registrato dal: May 2007
ubicazione: a casa
Messaggi: 51
scusate se ho resuscitato questa discussione.

Un cliente ni ha portato un Mio N179 (Moov 330) - mappe 2008.
Funziona tutto ma se tento di chiedere una strada o un incrocio si blocca e si riavvia, invece se cerco un cap, una destinazione recente ecc.ecc.. funziona tutto.

Ovviamente dovrei formattarlo e reinstallare tutto ma il cliente non ha il CD.
Come e cosa posso fare in questi casi?
Cosa contiene il CD?

Un grazie per chi mi da una mano a capire.
__________________
FraWeb non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 20th September 2011, 15: 59   #6
Newbie
 
L'avatar di gino8080
 
Registrato dal: Nov 2008
Messaggi: 1
Ho lo stesso identico problema!

vedo solo la scehrmata con l'usb e il pc
riesco a collegarlo al pc ma nella Flash non vedo nulla tranne il file device.xml
ho una schedina ma è SDHC da 8gb e non credo che venga vista

come faccio a reinstallare tutto da zero?

non ho il cd di installazione perchè il navigatore non è "mio"

potresti dirmi dove posso scaricarlo o almeno il nome del cd che devo cercare?

grazie!!
gino8080 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 21st September 2011, 11: 09   #7
Moderatore
 
L'avatar di Fracarlo
 
Registrato dal: Jan 2008
ubicazione: Torino
Messaggi: 1,291
Quote:
Originariamente inviata da gino8080 Visualizza il messaggio
Ho lo stesso identico problema!

vedo solo la scehrmata con l'usb e il pc
riesco a collegarlo al pc ma nella Flash non vedo nulla tranne il file device.xml
ho una schedina ma è SDHC da 8gb e non credo che venga vista

come faccio a reinstallare tutto da zero?

non ho il cd di installazione perchè il navigatore non è "mio"

potresti dirmi dove posso scaricarlo o almeno il nome del cd che devo cercare?

grazie!!
Il CD non puoi scaricarlo, sarebbe illegale ... perchè il contenuto è coperto da copyright.
Contatta la Mio, fai presente la tua necessità e se ancora disponibile te lo "VENDERANNO".
Altrimenti sbloccalo ed installagli sopra un altro software di navigazione tipo iGO o TomTom o Garmin, etc.
Ricordati comunque che anche questi devono essere acquistati.
Quì non sono gradite discussioni che si riferiscono a procedure illegali.
 
 
__________________
Sansui GPS35 - iGO Primo 8.5.11.154123 - Skin: GJmpp_1.11_320x240 Mapchanger
- iGO8 8.3.2. 80261 - Skin: diMKAmegaduckDark 1.1.39 Mapchanger
Mappe Europa: TeleAtlas 2010.12 - Navteq 2010.Q4
Fracarlo non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f77/ripristino-mio-moov-330-a-16021/
invio For Type data
periferica | E-aggregator This thread Refback 9th September 2009 13: 08
Ripristino Mio Moov 330 | E-aggregator This thread Refback 9th September 2009 01: 17


Tutti gli orari sono GMT +2. Attualmente sono le 03: 05.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Versione Mobile - DueRuoteMeteo.it Meteo in diretta