Adivor.it Tutto Per Il Tuo Navigatore
PORTALE REGOLAMENTO Video POI (APMS) Autovelox (SAGA) Scarica Autovelox

 


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunit ! Se questa la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunit dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.


Inserisci la nuova discussione  Rispondi
 
LinkBack (8) Strumenti della discussione Modalit di visualizzazione
Vecchio 21st February 2015, 20: 00   #601
Newbie
 
L'avatar di paperino71
 
Registrato dal: Sep 2012
ubicazione: caserta
Messaggi: 5
Salve possessore di un autoradio cinese due din per mercedes classe b con win ce 6 daun po di tempo quando accedo alla tv sento audio ma non ho immagine a video mi dice no signal qualcuno potrebbe aiutarmi? grazie
 
 
paperino71 non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 19th July 2015, 19: 02   #602
Newbie
 
L'avatar di manuelinodagostino
 
Registrato dal: Jul 2015
ubicazione: catania
Messaggi: 1
Buona sera a tutti...sono nuovo in questo forum ni presebto mi chiamo manuel e sono possessore di un autoradio cinese specifico per fiat bravo seconda serie. Purtroppo da qualche tempo ho avuto problemi col touch screen pensavo che fosse guasto l'ho sostituito ma niente... continua a non funzionare e a questo punto credo sia un problema di software.. qualcuno mi pu aiutare ? Considerando che non sono molto esperto.
manuelinodagostino non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 17th September 2015, 21: 12   #603
Newbie
 
L'avatar di forzabianconeri
 
Registrato dal: Sep 2015
ubicazione: Benevento
Messaggi: 1
Unhappy Autoradio muto

Salve a tutti...come per la maggior parte degli utenti di questo forum anche io ho un problema con la mia autoradio cinese 2 din. Funziona tutto alla perfezione (ha solo l'orario che si sballa ma a quanto pare un problema comune...), l'unico problema che non si sente pi l'audio per nessuna delle applicazioni presenti (Radio, GPS, Bluetooth, Video, ecc...). Inizialmente l'anomalia si manifestava casualmente e il giorno dopo l'autoradio tornava a parlare .... poi di tutto un tratto ha deciso di scioperare per sempre ...sono 3 mesi circa che muto!! Volevo provare a copiare il contenuto di una Nand flash sicuramente funzionante per escludere il finale bruciato.

Potete aiutarmi??

Grazie mille
----- Messaggio unito in automatico -----
ragazzi nessuno che pu aiutarmi?

Ultima modifica di forzabianconeri; 18th September 2015 a 09: 03. Motivo: MESSAGGIO UNITO IN AUTOMATICO
forzabianconeri non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


1 di 1 utenti trovano il messaggio utile. Hai trovato utile questo messaggio? Yes | No
Vecchio 8th September 2016, 20: 09   #604
Newbie
 
L'avatar di Moro oronzo
 
Registrato dal: Sep 2016
ubicazione: Bari
Messaggi: 1
salve se qualcuno ha il wolfNcu per autoradio erisin es 7060p puo postarlo grazie
Moro oronzo non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 9th September 2016, 07: 58   #605
Newbie
 
L'avatar di stingsoft
 
Registrato dal: Oct 2007
ubicazione: napoli
Messaggi: 4
Quote:
Originariamente inviata da forzabianconeri Visualizza il messaggio
Salve a tutti...come per la maggior parte degli utenti di questo forum anche io ho un problema con la mia autoradio cinese 2 din. Funziona tutto alla perfezione (ha solo l'orario che si sballa ma a quanto pare un problema comune...), l'unico problema che non si sente pi l'audio per nessuna delle applicazioni presenti (Radio, GPS, Bluetooth, Video, ecc...). Inizialmente l'anomalia si manifestava casualmente e il giorno dopo l'autoradio tornava a parlare .... poi di tutto un tratto ha deciso di scioperare per sempre ...sono 3 mesi circa che muto!! Volevo provare a copiare il contenuto di una Nand flash sicuramente funzionante per escludere il finale bruciato.

Potete aiutarmi??

Grazie mille
----- Messaggio unito in automatico -----
ragazzi nessuno che pu aiutarmi?
Ma non c' audio nemmeno sulle uscite pre-amplificate?
Io farei eventuali prove prima sull'amplificatore, sezione sulla quale molto pi semplice operare. Inoltre, siccome il problema, hai scritto, si presentava "random" proverei anche a ricercare un eventuale falso contatto.
Eventualmente prova a staccare l'alimentazione per una decina di minuti, ammesso che l'apparecchio sia ancora installato...
Ci!!
stingsoft non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 30th August 2017, 23: 31   #606
Newbie
 
L'avatar di marketta
 
Registrato dal: Mar 2009
ubicazione: roma
Messaggi: 7
mod.cvfy-c41

se sei cos gentile di inviarmi il fw per questo autoradio te ne sarei grato
----- Messaggio unito in automatico -----
Quote:
Originariamente inviata da elsarfe Visualizza il messaggio
Ciao, se ti serve ancora, sono in possesso del firmw per il tuo modello...


Ciao, anche per te ho il firmw...

fatemi sapere se vi occorre ancora ed eventualmente come farvelo avere
senza infrangere le Regole del Forum
saluti Jimmy
lo mgradirei anche io il firm per questo mod.cvfy-c41
grazie
----- Messaggio unito in automatico -----
Quote:
Originariamente inviata da silvanopas Visualizza il messaggio
X CVFY-C41 alias KING COBRA aggiornamento firmware gennaio 2010

CI SONO RIUSCITO!!!
Scaricate il file che ho messo nel post 324.
Dezippate il contenuto in una SD da 1 o 2GB formattata in FAT (non in FAT 32 importante.
Praticamente la SD deve contenere nella root principale e senza sottodirectory i tre file:

createc.xml
GRTKRNL.bin
GRTNK.bin

Inserite la SD nello slot del GPS e riavviate l'autoradio.
Compariranno delle scritte nell'angolo in alto a SX.
Attendete fino all'avvio (circa 2 minuti).
Entrate nel SETUP e cambiate la lingua dal CINESE a INGLESE (prima di fare l'aggiornamente magari guardate dove si trova questa scritta perch potrebbe essere difficile ritornare all'INGLESE o almeno per chi non conosce il cinese HI HI HI ).
Per il momento sembra funzionare meglio di prima (niente pi problemi di blocco all'avvio e il passaggio da IGO8 alla radio sembra pi reattivo).
Entrate poi in IGO o altri navigatori e rifate la ricerca della porta GPS che da COM4 diventata COM2.

Ora la versione del firmware la seguente:

MCU: 0923
Core Version: 27 gen 2010


Buona Pasqua a tutti
.
Al 324 non vedo nulla da scaricare

Ultima modifica di marketta; 31st August 2017 a 15: 34. Motivo: MESSAGGIO UNITO IN AUTOMATICO
marketta non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 4th September 2017, 10: 01   #607
Newbie
 
L'avatar di marketta
 
Registrato dal: Mar 2009
ubicazione: roma
Messaggi: 7
King Cobra vcfy-c41

Quote:
Originariamente inviata da elsarfe Visualizza il messaggio
Innanzitutto grazie per l'aiuto offerto...
Ciao, io ne ho una che tengo ormai come soprammobile da parecchi mesi... funziona tutto meno che la parte radio che non prende + nessuna stazione
L'avevo presa su ebay da uno che aveva ottime credenziali ma che poi sparito...

cmq, come modello non ho nessuna sigla posso solo dirti che un 2 din 7" con navigatore integrato libero con sd dedicata... come questo:
Confronto tra modelli di autoradio GPS (con foto) (subito sotto trovi anche il mio post... )

lo so un po pochino... ma se potrai aiutarmi te ne sar grato!
saluti
Jimmy
Ho un King Cobra vcfy-c41 che accendono solo le luci dei tasti ma display
non accende, non so se un problema software o altro so solo che di punto in bianco il display non si accende pi, sto cercando qualcuno che me lo ripari ma non trovo nessuno
Se ci possiamo sentire in privato
dato che penso che questo guasto partito da lontano ed lungo raccontartela
Fammi sapere
Grazie
----- Messaggio unito in automatico -----
Quote:
Originariamente inviata da frafra Visualizza il messaggio
Ciao DonAlfio.Ho bisogno di sapere il nome esatto dell'autoradio, sei riuscito a reperirlo?Se non ricordo male sulla confezione ci dovrebbe essere una striscetta bianca con riportato il codice.
La nand l'hai trovata?giusto per rendermi conto a che punto sei rimasto
Scusa se passato molto tempo e non so se sei ancora operativo
sono anni che ho riposto in un cassetto questo 2 din King Cobra vcfy-c41 che non ha mai funzionato dall'inizio cio appena acquistato l'ho provato al banco e tutto funzionava, poi purtroppo non ho potuto installarlo per problemi personali e sono passati anni, quando poi mi sono deciso a istallarlo sulla mia auto appena l'accendo botto pauroso. Lo apro e vedo uno dei due condensatori di filtro scoppiato allora li cambio tutti e due e l'autoradio a ripreso a funzionare, ho pensato subito ai consensatori secchi, tutto contento lo spengo ed il giorno dopo amara sorpresa sull'autoradio accendono solo le luci blu dei tasti, la ventolina funziona, anche il frontalino motorizzato funziona, on/off funziona come pure il reset che per non fa ripartire l'autoradio, sembra come se fosse un tasto di spegnimento, ma lo schermo nero e non funziona altro.
Ho provato a istallare da sd i famosi 3 file ma non succede nulla e ora sono disperato perch l'ho pagato bei soldini all'epoca.
Se gentilmente puoi aiutarmi a ripararlo oppure dimmi se lo ripari tu o indirizzarmi ad un onesto riparatore che se ne intenda di 2din cinesi
grazie
mario

Ultima modifica di marketta; 4th September 2017 a 10: 29. Motivo: MESSAGGIO UNITO IN AUTOMATICO
marketta non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 17th September 2017, 12: 29   #608
Newbie
 
L'avatar di frankyweb
 
Registrato dal: Mar 2012
ubicazione: Roma
Messaggi: 1
ciao, sapete se posso rimettere il firmware ala mio erisin ES848V ? magari anche dove trovarlo e la procedura
frankyweb non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 19th September 2017, 13: 01   #609
Newbie
 
L'avatar di marketta
 
Registrato dal: Mar 2009
ubicazione: roma
Messaggi: 7
Ho acquistato un'autoradio CVJY-C225 chinavasion per una settimana pari a ERISIN ES8935A,
Non ho ancora installarlo in macchina,
i problemi sono:
1) quando si inserisce la tavoletta con androide sull'unit principale, il tablet si spegne e il sistema operativo Android 4.04 non si avvia, ma non posso usare il 2din l'unit principale per dire
2) C' l'antenna dtv ma non c' nessuna icona come vedo sul manuale
3) Non c' duplicazione del pad pad sullo schermo il Android Robot
Qualcuno ha questo il mio problema?
Devo mettere un firmware / software dove vengono visualizzate le icone mancanti?
Dove posso trovare il firmware per l'unit principale?
grazie
marketta non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 9th October 2017, 18: 40   #610
Newbie
 
L'avatar di marketta
 
Registrato dal: Mar 2009
ubicazione: roma
Messaggi: 7
Quote:
Originariamente inviata da elsarfe Visualizza il messaggio
Ciao, se ti serve ancora, sono in possesso del firmw per il tuo modello...


Ciao, anche per te ho il firmw...

fatemi sapere se vi occorre ancora ed eventualmente come farvelo avere
senza infrangere le Regole del Forum
saluti Jimmy
mi mandi il firm anche a me?
grazie
----- Messaggio unito in automatico -----
Quote:
Originariamente inviata da marketta Visualizza il messaggio
Ho acquistato un'autoradio CVJY-C225 chinavasion per una settimana pari a ERISIN ES8935A,
Non ho ancora installarlo in macchina,
i problemi sono:
1) quando si inserisce la tavoletta con androide sull'unit principale, il tablet si spegne e il sistema operativo Android 4.04 non si avvia, ma non posso usare il 2din l'unit principale per dire
2) C' l'antenna dtv ma non c' nessuna icona come vedo sul manuale
3) Non c' duplicazione del pad pad sullo schermo il Android Robot
Qualcuno ha questo il mio problema?
Devo mettere un firmware / software dove vengono visualizzate le icone mancanti?
Dove posso trovare il firmware per l'unit principale?
grazie
Risolto entrando nel menu di fabbrica
----- Messaggio unito in automatico -----
hai anche per me il firm per cvfy-c41
grazie
 
 

Ultima modifica di marketta; 10th October 2017 a 00: 15. Motivo: MESSAGGIO UNITO IN AUTOMATICO
marketta non  in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Tag
gps, igo 2008, navigatore cinese, reset, utoradio bloccata

Strumenti della discussione
Modalit di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f78/ripristino-autoradio-gps-cinese-11389/
invio For Type data
Serie 3 E46 Coup Autoradio 2 din (sito interessante) - Pagina 17 This thread Refback 23rd April 2014 11: 11
Chinese J-2611 GPS alternativa al men! - Pgina 9 - World Car Navigator This thread Refback 29th December 2012 21: 26
J-2611 GPS ! - 9 - This thread Refback 2nd May 2012 17: 31
Abonnement Adsl Haut dbit avec Alice France. Page d'accueil du portail. This thread Refback 18th March 2012 19: 09
Autoradio Dme - Italiana - Directory Web This thread Refback 2nd October 2011 11: 24
[reportage] Installazione Dynavin su E46 This thread Refback 24th May 2011 21: 24
Serie 3 E46 Coup Autoradio 2 din (sito interessante) This thread Refback 24th May 2011 18: 43
tomtom radio cinese | VIRGILIO Ricerca | Web This thread Refback 5th February 2009 19: 04


Tutti gli orari sono GMT +2. Attualmente sono le 10: 47.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License ServiceUptime Website Monitoring Service energia pulita

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.