Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitā ! Se questa č la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa č la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitā dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (7) Strumenti della discussione Modalitā di visualizzazione
Vecchio 30th January 2009, 21: 40   1 links from elsewhere to this Post. Click to view. #21
Moderator
 
L'avatar di FncZ4pp4
 
Registrato dal: Feb 2008
ubicazione: Centobuchi
Messaggi: 720
Quote:
Originariamente inviata da troiantropo Visualizza il messaggio
quali bottoni per fare hard reset? (su 7916)
Sul mio Becker 7934 c'č un interruttore che toglie completamente l'alimentazione, e alla riaccensione il navigatore reinstalla il WinCe che č nella ROM.

non so se sul 7916 č presente questo interruttore.
 
 
__________________
Prima di aprire un Post o inviare una richiesta usare il tasto Cerca .
Post off topic, irregolari e/o illegali saranno immediatamente
cancellati senza preavviso, quindi leggete il Regolamento .
E' vietato richiedere assistenza di qualsiasi genere ai moderatori e all'amministratore del
forum usando i messaggi privati. Ogni eventuale messaggio privato sarā cancellato.


Becker Traffic Assist HighSpeed 7934 , Sblocco by FncZ4pp4, --> 4 Software di navigazione.
FncZ4pp4 non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 3rd February 2009, 17: 48   #22
Newbie
 
L'avatar di toninoagri
 
Registrato dal: Jul 2008
ubicazione: ferrara
Messaggi: 14
ciao, ho lo stesso problema nel mio 7914 ho salvato la artella my flash disk sul computer perchč volevo provare una cosa e dovevo liberare spazio, poi ho visto che non facevo niente ho rimesso tutto a suo posto ma alla parenza mi si ferma sulla prima schermata dove io dovrei dare l'ok per la partenza del nav, ma non parte nessuna sā cosa posso quardare per risolvere questo problema
toninoagri non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 3rd February 2009, 18: 04   #23
Newbie
 
L'avatar di ciccio93
 
Registrato dal: Dec 2008
ubicazione: Italia
Messaggi: 2
come ho detto anche il mio si era bloccato sul logo iniziale. Non ho trovato altre vie d'uscita e piuttosto di portarlo in assistenza (mi costerebbe meno comprarne uno nuovo) l'ho aperto e provato a mettere a massa uno alla volta i piedini della flash, per vedere se trovavo quello giusto che la scaricava.........
Inutile dire che ora non parte proprio pių..... Pazienza!
ciccio93 non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 8th February 2009, 15: 45   #24
Newbie
 
L'avatar di toninoagri
 
Registrato dal: Jul 2008
ubicazione: ferrara
Messaggi: 14
Quote:
Originariamente inviata da Deadoc_3 Visualizza il messaggio
Ad avercelo il DVD Becker...
Cmq ho risolto ugualmente
ciao, potresti postare come hai fatto a farlo partire, anche il mio č bloccato ma alla seconda schermata, funziona tutto ma quando spingo per aprire la navigazione va sulla schermata ma non succede niente, per tornare indietro sono costretto a spegnerlo. preciso che č successo smanettando senz'altro avro cambiato qualche collegamento e asesso non riesco a trovare l'errore e non ho i dvd per il reistallo aiutoooooooooooo
toninoagri non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 9th February 2009, 22: 12   #25
Moderator
 
L'avatar di FncZ4pp4
 
Registrato dal: Feb 2008
ubicazione: Centobuchi
Messaggi: 720
Consiglio di reinstallare il Software Becker, magari anche aggiornato prelevabile dal sito della Becker.
__________________
Prima di aprire un Post o inviare una richiesta usare il tasto Cerca .
Post off topic, irregolari e/o illegali saranno immediatamente
cancellati senza preavviso, quindi leggete il Regolamento .
E' vietato richiedere assistenza di qualsiasi genere ai moderatori e all'amministratore del
forum usando i messaggi privati. Ogni eventuale messaggio privato sarā cancellato.


Becker Traffic Assist HighSpeed 7934 , Sblocco by FncZ4pp4, --> 4 Software di navigazione.
FncZ4pp4 non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 29th March 2009, 11: 23   #26
Newbie
 
L'avatar di bertovania
 
Registrato dal: Mar 2009
Messaggi: 1
problemi navigazione e immagini 7916

buon giorna a tutti sono nuovo di questo forum avevo bisogno di un aiuto se riuscite darmelo. mi hanno da poco regalato un becker7916 che ha dei problemi,ovvero:quando premo la navigazione pur avendo la cartografia inserita mi dice che non trova la mappa o e' diversa da questa vesione...inoltre se premo immagini anche mettendole su una penna usb si impianta di brutto e devo resettarlo ....sapete se si trova una procedura per ripristinare il softwere che magari si e' dannegiato grazie a tutti
bertovania non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 23rd June 2009, 12: 16   #27
Newbie
 
L'avatar di xenonshop
 
Registrato dal: Jun 2009
Messaggi: 1
I have a 7914 also in logo mode, no activesync, how can I repair it?
xenonshop non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 19th July 2009, 12: 21   #28
Newbie
 
L'avatar di sandrolee
 
Registrato dal: May 2008
ubicazione: Italia
Messaggi: 3
Ciao, anche io possiedo il 7916. Il file corrotto Mnav deve essere reinstallato dal dvd originale in allegato a becker, oltre a tutta la procedura. A me era crashato tutto quando con poca batteria ho eseguito un comando vocale e si e' spento...

Consiglio. Formattate la card, reinstallate tutto dal dvd becker in dotazione. In ordine dall'alto verso il basso. (l'ultimo e' la mappa). Se non volete perdere i POI eventualmente salvati, al primo avvio vi chede se volete mantenere le vostre impostazioni. Dite di SI. Ricordatevi di installare se lo avevate il programma navigon per gli autovelox...

Fatemi sapere...
sandrolee non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 17th September 2009, 07: 14   #29
Newbie
 
L'avatar di hiramborme
 
Registrato dal: Sep 2009
Messaggi: 1
č successo anche a me. Se avevi fatto il backup ripristina tutto e vedrai che funziona. Evidentemente lo hai smanettato troppo e hai combinato qualche casino, ma vai sereno torna tutto normale, ma se hai giā risolto fammi sapere come, ciao
hiramborme non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 10th December 2009, 15: 17   #30
Newbie
 
L'avatar di fefe_raffaele
 
Registrato dal: Jul 2007
ubicazione: Italia
Messaggi: 5
Ciao hiramborme
Ho lo stesso problema, mi si blocca sulla schermata
" Prego rispettare codice" e cliccando su OK il navigatore non vā avanti.
Non č che per caso hai un backup del Becker 7914?
Grazie e ciao
 
 
fefe_raffaele non č in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
Modalitā di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code č attivo
Le smilie sono attive
Il codice IMG č attivo
il codice HTML č disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f78/ripristino-becker-7914-7916-a-8812/
invio For Type data
hard reset becker be7914 - Szukaj w Onet.pl This thread Refback 4th April 2012 22: 39
hard reset becker be7914 - ?wiat - Szukaj w Onet.pl This thread Refback 8th November 2010 16: 59
voce-per-navigatore-becker - Ricerca Google da Softonic This thread Refback 15th January 2009 11: 47
voce-per-navigatore - Ricerca Google da Softonic This thread Refback 22nd November 2008 21: 36
voce per navigatore becker 7914 | VIRGILIO Ricerca | Web This thread Refback 29th September 2008 19: 53
ripristino Becker 7914 | VIRGILIO Ricerca | Web This thread Refback 11th September 2008 23: 05
ripristino blocco Becker 7914 | VIRGILIO Ricerca | Web This thread Refback 2nd September 2008 18: 50


Tutti gli orari sono GMT +2. Attualmente sono le 17: 32.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin