Adivor.it Tutto Per Il Tuo Navigatore

Adivor.it Tutto Per Il Tuo Navigatore (http://www.adivor.it/forum/)
-   Ripristino (http://www.adivor.it/forum/f78/)
-   -   Ripristino Becker 7926 (http://www.adivor.it/forum/f78/ripristino-becker-7926-a-10256/)

lucmel 7th October 2008 19: 15

Ripristino Becker 7926
 
Ragazzi, dovete darmi una mano!!
Ho combinatoun guaio sul becker di mio zio. Volevo installare il programma RADAR della Navigon. Un mio amico mi ha fornito il CD e mi ha detto che poteva andare bene per il mio (il mio amico ha un Becker 7934) e che potevo installare quello.
L'installazione andata bene, non ha dato nessun tipo di problema, ma quando sono andato a riavviare il Navi si blocca sulla scritta iniziale BECKER e mi da un messaggio : FATAL APPLICATION ERROR, inerente al file shell.exe del navi...ho fatto anche un hard reset ma nulla...non so proprio cosa fare...ho fatto un backup dei file del nav quando l'ho preso, ma nn so come fare per ripristinarli...
L'unica cosa buona che l'activesinc funziona ancora nonostante il messaggio di errore...

Datemi una mano vi prego...

kjnaj 7th October 2008 19: 23

non hai i cd\dvd di ripristino? del navigatore, altrimenti tramite active sync fai esplora e gli butti dentro il file che ti manca, purtroppo io altro non so

altrimenti prova con il tasto CERCA scrivendo ripristino Becker trovi altri che hanno avuto piu' o meno il tuo problema magari ce' la procedura penso che alla fine il ripristino sia uguale per tutti
prova qua
http://www.adivor.it/forum/f78/ripri...ristino+Becker

giuspar 18th June 2009 19: 38

Ho lo stesso problema. Ho effettuato il ripristino attraverso i files scaricati dal sito Becker, ma alla fine, quando riaccendo, mi appare il messaggio "comply with highway code". Dove si trova e, sopratutto, come si inserisce, dal momento che lo schermo bloccato su questo messaggio ?????

nocchia 18th June 2009 19: 47

Quote:

Originariamente inviata da lucmel (Messaggio 89541)
...ho fatto anche un hard reset ma nulla...non so proprio cosa fare...ho fatto un backup dei file del nav quando l'ho preso, ma nn so come fare per ripristinarli...
L'unica cosa buona che l'activesinc funziona ancora nonostante il messaggio di errore...

[-o<[-o<[-o<[-o<[-o<
Fai un restore dei file sul nav (ricopiali dal backup che hai)

giuspar 19th June 2009 08: 30

Fatto !! Grazie. Adesso ok, ma... quando lo spengo con il tastino laterale ON/OFF perde le impostazioni (indirizzi e itinerari memorizzati).

mercury 19th June 2009 09: 29

normale, non devi spegnere, ma mettere in stand by. Ci vale per tutti i navigatori del mondo

nocchia 19th June 2009 09: 47

Quote:

Originariamente inviata da mercury (Messaggio 120723)
normale, non devi spegnere, ma mettere in stand by. Ci vale per tutti i navigatori del mondo

Sono in parte d'accordo sull'impostazioni:rolleyes:
Per, giusto per fare un esempio tt salva itinerario su memoria e se la sposti su un altro nav si porta dietro le impostazioni.:alien:

mercury 19th June 2009 09: 52

intendevo le impostazioni del navigatore

giuspar 19th June 2009 10: 49

io, invece, mi riferivo proprio a indirizzi ed itinerari: prima che mi si verificasse l'inconveniente del blocco che mi ha costretto al ripristino, questi dati sono stati sempre conservati e reperibili in qualsiasi momento, SPEGNENDO sempre il navigatore (senza lasciarlo in STAND-BY).

mercury 19th June 2009 10: 53

avete ragione, quelli non dovrebbero cancellarsi


Tutti gli orari sono GMT +2. Attualmente sono le 01: 14.

Powered by vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89