Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunità ! Se questa è la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa è la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunità dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione Modalità di visualizzazione
Vecchio 1st December 2009, 19: 30   #1
Newbie
 
L'avatar di tamassimo
 
Registrato dal: May 2009
Messaggi: 1
Ripristino Becker Z098 / Z98

Per errore o per un problema che non sò il mio becker si è resettato.
Ora non c'è nulla sia nalla flash interna che nell SD esterna.
Appare una schermata vuota/nara come o cosa faccio
Grazie
 
 

Ultima modifica di Fracarlo; 6th November 2010 a 09: 51.
tamassimo non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


1 di 1 utenti trovano il messaggio utile. Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 21st January 2010, 19: 57   #2
Newbie
 
L'avatar di Darkwings
 
Registrato dal: Mar 2009
ubicazione: X
Messaggi: 15
Non è che ti è caduto o che hai smanettato violentemente con i dati?

Sinceramente finora credo di averci fatto di tutto con sto navigatore, ma un hard reset risolve sempre qualsiasi caxxata fatta.

Togli qualsiasi SD (in caso ci fosse qualche script), collegalo al pc e vedi se hai messo uno script in autoavvio nel Flash Disk (la sua memoria interna per intenderci). Se lo hai fatto, male. Togli lo script, spegni e riaccendi.

Se invece hai toccato/cancellato i file di iGO, non dovrebbe darti una schermata nera, al max si avvia win ce con errori a nastro, o solo 1 e poi si pianta.

Se invece non c'è nessuno script e non hai spostato niente mi sa che è un problema hardware...prima di chiamare il prete per il funerale magari senti in assistenza se te lo cambiano...
Darkwings non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 29th April 2011, 15: 39   #3
Newbie
 
L'avatar di Dk94
 
Registrato dal: Nov 2010
Messaggi: 1
anche io cerco un backup visto che il mio e quasi nelle stesse condizioni, si avvia girano i quadratini e non va piu avanti...e un problema di software sicuro perché quando sono andato a creare un backup il software per il backup mi dava un errore, magari qualcuno potesse postare un file di backup....
Dk94 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th July 2011, 16: 33   #4
Newbie
 
L'avatar di adgtfr
 
Registrato dal: Jul 2011
Messaggi: 1
Quote:
Originariamente inviata da Dk94 Visualizza il messaggio
anche io cerco un backup visto che il mio e quasi nelle stesse condizioni, si avvia girano i quadratini e non va piu avanti...e un problema di software sicuro perché quando sono andato a creare un backup il software per il backup mi dava un errore, magari qualcuno potesse postare un file di backup....
Stesso identico problema. Ho un Becker Z098, e non so come (anche perché non lo uso io) un bel giorno è comparsa questa schermata con i quadratini...
C'è modo di rimediare?
adgtfr non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 27th July 2011, 16: 55   #5
Moderatore
 
L'avatar di Fracarlo
 
Registrato dal: Jan 2008
ubicazione: Torino
Messaggi: 1,291
Quote:
Originariamente inviata da adgtfr Visualizza il messaggio
Stesso identico problema. Ho un Becker Z098, e non so come (anche perché non lo uso io) un bel giorno è comparsa questa schermata con i quadratini...
C'è modo di rimediare?
Ripristinandolo con un backup funzionante.

NON CHIEDETE CHE VENGA POSTATO NEL FORUM UN BACKUP ... non è un'operazione legale. Se qualcuno lo dovesse avere se volesse ve lo può inviare o via MP o via email.
__________________
Sansui GPS35 - iGO Primo 8.5.11.154123 - Skin: GJmpp_1.11_320x240 Mapchanger
- iGO8 8.3.2. 80261 - Skin: diMKAmegaduckDark 1.1.39 Mapchanger
Mappe Europa: TeleAtlas 2010.12 - Navteq 2010.Q4
Fracarlo non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 5th October 2012, 19: 17   #6
Newbie
 
L'avatar di nicola149
 
Registrato dal: Oct 2012
ubicazione: italia
Messaggi: 1
recuperare un Becker Z98

Ciao a tutti , sono nuovo del forum , avrei bisogno di una mano per tentare di ripristinare un navigatore Becker Z98.
Il navigatore è completamente vuoto(non posseggo nessun DVD o backup) ,posso accedere da pc che lo vede come una memoria di massa, il display visualizza l'indicazione dell'interfaccia USB quindi funziona.
Quando però accendo rimane tutto nero ,il software di connessione non lo riconosce quindi anche con un backup non posso ripristinare nulla .
Qualcuno mi può dare una mano per capire come fare a ripristinarlo.
Vi ringrazio per l'aiuto ...
nicola149 non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 22nd May 2013, 22: 27   #7
Newbie
 
L'avatar di rightrik
 
Registrato dal: Jun 2011
ubicazione: Vicenza
Messaggi: 3
Buonasera, anche io ho problemi con il mio Becker Z098 attualmente "spianato". Il navigatore mi serve come il pane, e chi lo aveva prima di me deve aver fatto del bel casino. Avrei bisogno di un backup pulito e funzionante. Col mio backup (incasinato dal precedente proprietario) il navigatore era lentissimo allo startup, alcune cose non funzionavano, e mi segnalava in modo errato (con dei suoni assurdi) i tutor. Ho provato con files trovati in rete, ma non ho trovato nulla di stabile ed affidabile. Chi mi da una mano? Grazie mille...
 
 
rightrik non è in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 11: 13.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin