Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 9th October 2011, 10: 59   #1
bou
Newbie
 
L'avatar di bou
 
Registrato dal: Oct 2011
Messaggi: 1
Ripristino Garmin Nuvi 350

salve ragazzi ho un problema, ho un navigatore morgan nuvi 350 ma ora mi da solo l'inghilterra cosa dovrei fare ?
dovrei resettarlo ?
grazie per la risposta

edit: Ŕ un garmin
 
 

Ultima modifica di bou; 9th October 2011 a 11: 09.
bou non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 9th October 2011, 12: 38   #2
Developper
 
L'avatar di roger1109
 
Registrato dal: Nov 2010
ubicazione: Italy
Messaggi: 399
Ciao e benvenuto

Se hai ancora la mappa Europe...potrebbe essere che si e' resettato alle impostazioni iniziali e di fabbrica.

Devi fargli fare il fix ai satelliti ed impostarlo come lingua e quant'altro (qualora non l'avessi gia' fatto)
Alzi l'antennina posteriore....aspetti il fix...lo spegni e riaccendi.

Prova cosi'
 
 
__________________
:_Ciaociao...giorgio_:
roger1109 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Tutti gli orari sono GMT +2. Attualmente sono le 03: 35.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin