Adivor.it Tutto Per Il Tuo Navigatore

Adivor.it Tutto Per Il Tuo Navigatore (http://www.adivor.it/forum/)
-   Ripristino (http://www.adivor.it/forum/f78/)
-   -   Ripristino Telesystem TS 8600 PND (http://www.adivor.it/forum/f78/ripristino-telesystem-ts-8600-pnd-11922/)

ftrapani 8th January 2009 15: 49

Ripristino Telesystem TS 8600 PND
 
Ragazzi,
ho bisogno assoluto del vostro aiuto:
smanettando sul mio Ts 8600 ho fatto evidentemente qualche stupidaggine e adesso non mi parte più il navigatore perchè resta nella schermata iniziale con la scritta "INIT API" .

Cosa posso fare?

Grazie

ftrapani 8th January 2009 17: 42

Probabilmente cambiato qualcosa nel registro di win.
Qualcuno mi può postare un backup del registro?

Grazie 1000
a tutti

RoBy_46 7th May 2009 15: 00

Help TS 8600 PND
 
Ciao a tutti, ieri ho fatto un casino con il mio navigatore, ho sicuramente cancellato dei file di sistema e il navigatore mi resta nella schermata di avvio, ho chiamato il centro assistenza e ha detto che devono spedirlo e non si sà per che cifra visto che pago io e non l'assistenza.

Il mio quesito è, visto che un mio amico deve acquistare un navigatore uguale al mio, non potrei fare un backup sul suo dispositivo e poi ripristinarlo sul mio??

Secondo voi funzionerebbe o ci sarà qualche file di sistema legato ad ogni apparecchio che lo impedirebbe??

Se riuscite rispondetemi presto altrimenti lo porto il prima possibile in assistenza.... :(

postcard 11th July 2009 19: 56

Backup Telesystem 8600
 
Può essere utille nel caso di bloco del suddetto navigatore fare una copia di sicurezza del disco interno e delle varie cartelle windos, Taft etc?

Nel qual caso quale software è meglio utilizzare? O si copia a mano?

blekmac 15th July 2009 19: 23

anche a me deve essere successo qualcosa perche si ferma alla schermata iniziale

nocchia 15th July 2009 19: 48

Quote:

Originariamente inviata da RoBy_46 (Messaggio 115933)
.

Il mio quesito è, visto che un mio amico deve acquistare un navigatore uguale al mio, non potrei fare un backup sul suo dispositivo e poi ripristinarlo sul mio??

Secondo voi funzionerebbe o ci sarà qualche file di sistema legato ad ogni apparecchio che lo impedirebbe??
:(

si,è fattibile ripristinare da un navigatore identico . =D>

blekmac 15th July 2009 20: 05

io un amico con uno uguale non ce l'ho per pietà aiutatemi.

nocchia 15th July 2009 20: 13

Quote:

Originariamente inviata da blekmac (Messaggio 124857)
io un amico con uno uguale non ce l'ho per pietà aiutatemi.

esattamente cosa fà e cosa hai fatto ?:angry2:

hai tolto sd prima di riavviarlo ?:rolleyes:

ZINGARO 18th July 2009 12: 12

8600 Bloccato
 
cazz... per errore ho formattato la TFAT (F) al posto della SD !!!!!
Ho provato ad effettuare il restore del dispositivo interno della TFAT con l'utility ContextManager ma quando riavvio il NAV rimane fermo alla schermata iniziale ...
Che Faccio ???

Può darsi che la TFAT sia stata Formattata in un formato diverso o manca qualche file nascosto di Boot ???

Come ne vengo fuori ???

blekmac 19th July 2009 12: 26

Zingaro anch'io avevo lo stesso problema e stamattina ho risolto .
La MyFlashDisk va formatata (con vista) in exFat che poi risulta essere fat32.
Ho rimesso i files originali poi ho inserito la sdmmc ho riavviato e tutto è ripartito.


Tutti gli orari sono GMT +2. Attualmente sono le 22: 31.

Powered by vBulletin® - Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2 PL2 ©2009, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89