Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (2) Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 21st July 2009, 09: 09   2 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di muevete.ap
 
Registrato dal: Dec 2008
Messaggi: 1
Ripristino Telesystem TS 8800 PND

Ho fatto backup della SD europa del Telesystem 8800 ed ora appare la schermata Telesystem poi schermo nero e non va oltre.
Per precisare le cartelle USB_DISK sono visibili precisamente:
ADDONS>
CONTENT>building
dem
lang
map
poi
scheme
voice
LICENSE>TELE_System_PNA_WEU3D@0804_SD.lic
Qualcuno per cortesia sÓ che cosa fare per sbloccare la situazione?
Grazie
 
 
muevete.ap non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 22nd July 2009, 10: 43   #2
Newbie
 
L'avatar di szkodnikz
 
Registrato dal: Jul 2009
Messaggi: 2
Telesystem TS8800 menu disapears - black screen

Hi,

After updating software, my navi Telesystem TS8800 (Italy product) lost his menu and screen is black. Using volume up and down left side button I hear sound but there is no other reaction.
I try to pull out battery but there is no effect.
On USB_DISK on PC I have no files.
I suppose that there should be menu files which I dont have.

Could You upload menu files of this navi ? Please.
Only menu not Igo8 map directory.
Or is there any possibility to sync this pna with pc using activesync? To get to register and check what file names are loaded in init branch ?
The pna works like mass storage during pc connection.

regards
szkodnikz non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 24th July 2009, 13: 14   #3
Newbie
 
L'avatar di szkodnikz
 
Registrato dal: Jul 2009
Messaggi: 2
Hi,

Do You have original files from FLASH MEMORY from TELESYSTEM TS 8800 NAVI ???
I'm looking for DVBT.EXE, TCSHELL.EXE, RESDLL.DLL and others.


Best regards
Lukas

---------------------------------------------------------------------------------
GOOGLE TRANSLATION

Salve,

Avete file originali dalla memoria FLASH da TELESYSTEM TS 8800 NAVI?
Sto cercando DVBT.EXE, TCSHELL.EXE, RESDLL.DLL e altri.


Con i migliori saluti
Lukas

Ultima modifica di SAF76; 24th July 2009 a 13: 24. Motivo: Post spostato nella giusta sezione.
szkodnikz non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 3rd December 2009, 21: 43   #4
Newbie
 
L'avatar di mauadivor
 
Registrato dal: Dec 2009
Messaggi: 3
Perdita Mappa

Salve, per una "errata manovra" ho cancellato la mappa originale del TS8800 (regolarmente comprato !!). Sul sito della Telesystem non trovo niente a riguardo ( o meglio pagina in costruzione !).
Qualcuno mi pu˛ aiutare ?
grazie mille

Ultima modifica di SAF76; 3rd December 2009 a 21: 50. Motivo: Post spostato nella giusta sezione.
mauadivor non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 10th December 2009, 18: 44   #5
Newbie
 
L'avatar di Dancos79
 
Registrato dal: Dec 2009
Messaggi: 1
salve il mio ts8800 mi da un problema quando effettuo la scansione dei canali tv, dicendo che c'Ŕ un errore nel programma dvbt.exe. C'Ŕ qualcuno che potrebbe indirizzarmi a trovare questo file?
Dancos79 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 15th December 2009, 19: 43   #6
Newbie
 
L'avatar di Big Gio
 
Registrato dal: Jul 2008
ubicazione: Lecce
Messaggi: 2
Question Telesystem TS8800 in coma?

Salve a tutti.
Il mio navigatore dopo un collegamento con il Tool della casa madre Ŕ defunto.
Mi spiego meglio, una volta acceso dopo la schermata lo schermo diventa nero. Il computer lo vede solo con il software centro controllo vista ma solo per quanto riguarda la Sd per il resto non vede nulla.
Si pu˛ far qualcosa o lo butto?
Grazie.
Big Gio non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 18th December 2009, 19: 08   #7
Newbie
 
L'avatar di Big Gio
 
Registrato dal: Jul 2008
ubicazione: Lecce
Messaggi: 2
Unhappy Telesystem con schermo nero

Salve a tutti.
Ho un TS 8800 che acceso, dopo la schermata iniziale, lo schermo diventa nero.
Sui faq della telesystem c'Ŕ scritto che per ripristinarlo bisogna inserire nella flash memory i file della Flash memory di un navigatore ts8800 funzionante, anche se mi rimane comunque il dubbio come fare ci˛ dato che il PC vede solo
la SD del navigatore.
Ad ogni modo, qualche possessore di questo navigatore mi pu˛ gentilmente postare i suddetti files ?
Grazie.

Ultima modifica di SAF76; 18th December 2009 a 20: 06. Motivo: Post spostato nella giusta sezione.
Big Gio non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 31st January 2010, 10: 25   #8
Newbie
 
L'avatar di gianlucaanzalone
 
Registrato dal: Jan 2010
Messaggi: 1
anche io ho l'ho stesso problema.
sei riuscito a risolverlo?
gianlucaanzalone non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 6th February 2010, 11: 01   #9
Newbie
 
L'avatar di mauadivor
 
Registrato dal: Dec 2009
Messaggi: 3
Ciao ragazzi, ho rinunciato al ripristino del TS8800, ho comprato un TOMTOM !! il supporto Ŕ il futuro di un prodotto. Dalla Telesystemm passati mesi dalla richiesta, nessuno mi ha risposto, mentre dalla TOMTOM , neanche 24 ore dopo, ho ricevuto la risposta e la soluzione. Mi dispiace perchŔ sembrava un buon prodotto. Ciaooooo
mauadivor non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 6th February 2010, 12: 53   #10
Moderator
 
L'avatar di nocchia
 
Registrato dal: Nov 2008
ubicazione: Un p˛ qua un p˛ lÓ
Messaggi: 537
Quote:
Originariamente inviata da mauadivor Visualizza il messaggio
Ciao ragazzi, ho rinunciato al ripristino del TS8800, ho comprato un TOMTOM !! il supporto Ŕ il futuro di un prodotto. Dalla Telesystemm passati mesi dalla richiesta, nessuno mi ha risposto, mentre dalla TOMTOM , neanche 24 ore dopo, ho ricevuto la risposta e la soluzione. Mi dispiace perchŔ sembrava un buon prodotto. Ciaooooo
Nulla Ŕ perduto,postami dove ti sei bloccato.
 
 
__________________
Toshiba E800 Mio C620, Sony nu-73tw, invion , sikura galileo, Telesystem ts8800.

Se non sai non fare,ma se non fai non saprai mai !!!
nocchia non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f78/ripristino-telesystem-ts-8800-pnd-15941/
invio For Type data
[tcShell.exe] OCN ??????? This thread Refback 24th April 2012 18: 27
yagg.org | TeleSystem TS8800 This thread Refback 14th April 2010 16: 26


Tutti gli orari sono GMT +2. Attualmente sono le 05: 31.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin