Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (1) Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 21st September 2009, 18: 38   1 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di giumar19
 
Registrato dal: Sep 2009
Messaggi: 2
Ripristino TomTom Duo

Salve a tutti,
ho un problema con il TomTom DUO originariamente montato sulla Toyota Yaris.
Funzionava meravigliosamente fino al giorno in cui, in Turchia, un tecnico nel tentativo di montarci su le mappe del luogo lo ha reso inutilizzabile.
In sostanza appena si riavvia mia esce la scheda di memoria con un X rossa.
Ho provato a contattare prima la TomTom che non Ŕ riuscita a farmi fare autonomamente il ripristino consigliandomi di farmi dare una nuova scheda dalla Toyota.
Girando poi sui forum ho scoperto che per reinstallare il software era necessario TomTom Home 1 e non 2.
E cosý ho fatto.
L'ho installato, mi ha installato due voci e TomTom 6 per go e rider ma appena accendo il dispositivo si avvia la schermata ma non il programma.
Come posso risolvere?

p.s. ho cercato in giro nei forum, prima di postare la domanda, ma non ho trovato risposta; in ogni caso se ho sbagliato scusatemi in anticipo
 
 

Ultima modifica di giumar19; 22nd September 2009 a 20: 16.
giumar19 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f78/ripristino-tomtom-duo-17839/
invio For Type data
Topic: ripristino - MyBlogLog This thread Refback 8th October 2009 23: 48


Tutti gli orari sono GMT +2. Attualmente sono le 18: 52.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin