Adivor.it Tutto Per Il Tuo Navigatore
Pagina Iniziale REGOLAMENTO POI (APMS) Autovelox (SAGA)


Vai indietro   Adivor.it Tutto Per Il Tuo Navigatore > Modifiche dei navigatori > Ripristino
Problemi di accesso? Registrati!

Ripristino Qua troverai tutti i messaggi inerenti al ripristino dei navigatori di varie marche

Benvenuto in Adivor.it Tutto Per Il Tuo Navigatore.

Benvenuti in questa comunitÓ ! Se questa Ŕ la tua prima visita, per poter aprire discussioni e messaggi o per poter usufruire dei nostri servizi, Dovresti registrarti (leggi in basso).

Se questa Ŕ la tua prima visita, controlla le F. A. Q. (Frequently Asked Questions) del forum. Per entrar a far parte della comunitÓ dovresti registrarti: premi in alto a sinistra su "Registrazione". Per iniziare a visualizzare il forum ed i messaggi seleziona una sezione nell'elenco sottostante.

Se invece sei un utente registrato e hai dimenticato i tuoi dati di accesso devi effettuare il Recupero dati.

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.


Inserisci la nuova discussione  Rispondi
 
LinkBack (2) Strumenti della discussione ModalitÓ di visualizzazione
Vecchio 8th April 2009, 17: 42   2 links from elsewhere to this Post. Click to view. #1
Newbie
 
L'avatar di jp190
 
Registrato dal: Mar 2009
Messaggi: 3
Ripristino ViaMichelin X950

Salve a tutti.
Avrei una richiesta da fare in merito al navigatore via michelinX950.
dopo averlo dato a un collega per la trasformazione in tt ha smesso di funzionare ma non saprei per quale motivo specifico. Il collega non riesce neanche lui a capire cosa ha sbagliato effettuando la modifica.
Adesso quello che viene fuori Ŕ questo:
non si accende + tramite il pulsante ON/OFF
occorre sempre fare hard reset per far comparire la schermata che spesso continua a lampeggiare
seguendo le istruzione avute direttamente da via michelin ho effettuato la rigenerazione della SD tramite il DVD, fatto reset.e bla bla bla....
Non Ŕ cambiato nulla!
Quando effettuo il caricamento del programma dal DVD appena si installa Active mi chiede di collegare il dispositivo. Esso non viene rilevato. Lo trovo in periferiche di sistema ma non in explorer.
Pressando i contemporaneamente i pulsanti + e - e il pulsante con l'immagine della casa (alto a dx) nello schermo compare USB DOWNLOAD IMAGE.ma rimane lý fermo senza effettuare nessuna operazione. Se stacco il cavetto di collegamento USB compare la scritta SD/MMC download fail.
C'Ŕ modo di poter ripristinare il navigatore o posso perdere ogni speranza e buttarlo via?
Grazie a chiunque possa darmi un consiglio.

saluti
jp190
 
 

Ultima modifica di jp190; 8th April 2009 a 19: 38.
jp190 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Annunci Google
Vecchio 21st April 2009, 09: 32   #2
Newbie
 
L'avatar di stefanochiara
 
Registrato dal: Apr 2009
Messaggi: 2
Ciao.
anche io ho avuto un problema come quello, da quanto tempo l'hai comprato?.
l'unica cosa che si puo fare Ŕ contattare il servizio clienti :
In risposta alla sua domanda e per poterle essere maggiormente di aiuto
> > > la invitiamo a contattare il servizio clienti al numero:
> > > 02/92727500 con orario 09:00/13:00 e 14:00/18:00 dal lunedi' al venerdi'.
appena li contatti dovbrebbero darti il numero nuovo.
non ho ancora capito come fanno a rigenerare la sd ed io non riesco.
saluti Stefano.
stefanochiara non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 21st April 2009, 17: 23   #3
Newbie
 
L'avatar di jp190
 
Registrato dal: Mar 2009
Messaggi: 3
Ciao,
grazie per la risposta. Ho comprato il navigatore circa 1,5 anni.
Ho anche io provato a contattare il servizio clienti tramite mail, mi hanno mandato una serie di informazioni (che comunque trovi tranquillamente nel manuale!) ma purtroppo, non ho combinato nulla. Comunque non mi hanno parlato di "nuovo numero" Al momento per quello che ho letto in giro il problema non riguarda l'attivazione del DVD originale, ma la possibilitÓ di poter comunicare tramite PC con il navigatore. Inoltre sembra che non legga nemmeno la SD.

Saluti
jp190
jp190 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 22nd April 2009, 12: 31   #4
Newbie
 
L'avatar di stefanochiara
 
Registrato dal: Apr 2009
Messaggi: 2
quando anche io avevo il tuo stesso problema non sono riuscito a risolverlo con le informazioni che mi hanno passato.
ho dovuto chiamare mi hanno aperto il numero di rma......
sentili intanto sicuramente dovrai spedirglielo, meglio tardi che mai.
sbrigati prima che scada la garanzia.
saluti Stefano
stefanochiara non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 22nd April 2009, 16: 11   #5
Newbie
 
L'avatar di jp190
 
Registrato dal: Mar 2009
Messaggi: 3
Grazie per la preziosa informazione. Far˛ lo stesso anche io.

Saluti
jp190
jp190 non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 18th May 2009, 22: 58   #6
Newbie
 
L'avatar di andrei-bel
 
Registrato dal: Jul 2008
Messaggi: 5
quando "morto" il mio device ho contattato al numero 848391850 che mi hanno fornito nella risposta su e-mail dall'assistenza. poi lo spedito all'assistenza. hanno risolto il problema. per˛ il navigatore non ha smesso a fare i danni in viaggio. sono riuscito a migliorarlo mettendo la mappa di europa.
andrei-bel non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 29th July 2009, 20: 25   #7
Newbie
 
L'avatar di ampelio
 
Registrato dal: May 2008
ubicazione: italia
Messaggi: 4
Aiuto.
Ho provato a sloccarlo e mi si Ŕ cancellalo il sistema operativo.
Come faccio a ricaricarlo tramite winceimg per riportarlo in vita.
NB sono disperato alla ricerca del firmware adatto.
Chi Ŕ che mi pu˛ aiutare.
Grazia anticipatamente.
ampelio non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 29th July 2009, 20: 36   #8
Newbie
 
L'avatar di andrei-bel
 
Registrato dal: Jul 2008
Messaggi: 5
capita...in garanzia il navigatore?
andrei-bel non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 30th July 2009, 18: 10   #9
Newbie
 
L'avatar di ampelio
 
Registrato dal: May 2008
ubicazione: italia
Messaggi: 4
No.
E' di un amico che voleva caricare il tomtom ma qualcosa Ŕ andato storto.

Ultima modifica di ampelio; 30th July 2009 a 18: 19.
ampelio non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Vecchio 30th July 2009, 21: 42   #10
Newbie
 
L'avatar di andrei-bel
 
Registrato dal: Jul 2008
Messaggi: 5
se non si accende niente devi rivolgersi all'assistenza,il numero e scritto sopra
 
 
andrei-bel non Ŕ in linea  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Rispondi quotando


Hai trovato utile questo messaggio? Yes | No
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo


LinkBacks (?)
LinkBack to this Thread: http://www.adivor.it/forum/f78/ripristino-viamichelin-x950-13446/
invio For Type data
x-950 viamichelin - Tutto Gratis This thread Refback 23rd July 2012 01: 31
Aggiornamento Viamichelin This thread Refback 22nd December 2011 18: 56


Tutti gli orari sono GMT +2. Attualmente sono le 03: 31.


Hai problemi di accesso al sito e/o non riesci a scaricare i file o inserire/rispondere a discussioni? CLICCA SU QUESTO LINK

Creative Commons License energia pulita

Adivor.it Utilizza cookie per migliorare la tua esperienza sul sito, leggi la pagina dell'informativa Privacy Policy per conoscere ed esercitare i tuoi diritti in materia.

Powered by vbulletin